Menu
Reply
Highlighted
  • 18
  • 0
  • 0
Tuning in
197 Views
Message 1 of 7
Flag for a moderator

can't activate broadband

Hello. I got a new broadband and TV starter pack last night and when I tried to set it up this morning it all seemed fine (single white light on the hub etc.), but my broadband doesn't appear to have been activated. I can connect to wifi, but I have no internet connection. I can't get through to a call centre and the online Faults page doesn't do anything useful. Is there anyone from Virgin Media monitoring this message board? I'm going out of my mind - I've been tethering off a mobile phone to work for three days. 

0 Kudos
Reply
Highlighted
  • 24
  • 6
  • 11
Forum Team
Forum Team
194 Views
Message 2 of 7
Flag for a moderator

Re: can't activate broadband

Hi there, 

Sorry to hear about the issue you seem to be having. When you say that it all seemed fine this morning with the solid white light, could you connect to the WiFi/internet then? Also, do you still have a white light currently? If so, get a pin and hold the pin in the “reset” hole at the back of the modem for 30 seconds. Wait 5/10 minutes for the hub to boot back up and let me know if this does the trick for you. 

Regards,

Cor, a field tech working from home 


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 18
  • 0
  • 0
Tuning in
185 Views
Message 3 of 7
Flag for a moderator

Re: can't activate broadband

Thanks, I'll try that now.

0 Kudos
Reply
Highlighted
  • 18
  • 0
  • 0
Tuning in
179 Views
Message 4 of 7
Flag for a moderator

Re: can't activate broadband

That doesn't seem to have worked. I reset it with a pin and it seemed to run through the initial setup. Wifi and internet lights flashed green, then went solid, then disappeared, leaving just the white light at the bottom. But when I connect a device, it seems to connect to wifi then I get a Log In popup that says "Connection problem" with a big red "Click me" button which never does anything. 

I had an SMS hours ago confirming that Virgin Media is activated, so I'm a bit stuck. Any suggestions gratefully received.

0 Kudos
Reply
Highlighted
  • 24
  • 6
  • 11
Forum Team
Forum Team
175 Views
Message 5 of 7
Flag for a moderator
Helpful Answer

Re: can't activate broadband

There are occasions on QuickStart set ups that it can take up to 24 hours for the activation to go through. My advise would be to give it 24 hours from when that SMS was sent to you, and if you still have no joy then text this number 07533051809 with your account number, area code, name, address, post code, DOB and explaining your issue and they will be happy to help! 

Regards

Cor, a VM field tech working from home 


Here to help! I'm a technician helping out whilst working from home. Find out more


Highlighted
  • 18
  • 0
  • 0
Tuning in
171 Views
Message 6 of 7
Flag for a moderator

Re: can't activate broadband

Thanks very much - I'll do that. I'm glad you're here monitoring this forum - looks like I'm not the only one with a similar problem. 

0 Kudos
Reply
Highlighted
  • 24
  • 6
  • 11
Forum Team
Forum Team
163 Views
Message 7 of 7
Flag for a moderator

Re: can't activate broadband

No problem, my friend! 

Feel free to leave a kudos 😉 

Many thanks, Cor 


Here to help! I'm a technician helping out whilst working from home. Find out more