Menu
Reply
kedimailo83
  • 1
  • 0
  • 0
Joining in
403 Views
Message 1 of 4
Flag for a moderator

Your connection is not private Error messages in Chrome and Edge after upgrade.

After a tumultuous upgrade I finally have Windows 10, and other than pcortana not being ready in ireland yet all is good ----- except I can't access "secure" webpages on Chrome or Edge. I keep getting errors such as Your connection is not private NET::ERR_CERT_DATE_INVALID There is a problem connecting securely to this website

This server could not prove that it is books.google.ie; its security certificate expired. This may be caused by a misconfiguration or an attacker intercepting your connection. Your computer's clock is currently set to . Does that look right? If not, you should correct your system's clock and then refresh this page.

I did forward my clock to get the upgrade to work, but I have it set to the correct time now and have it automatically upgraded.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
389 Views
Message 2 of 4
Flag for a moderator

Re: Your connection is not private Error messages in Chrome and Edge after upgrade.

I think this is something VM Eire & Google Eire to look at.

This is VM UK.

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Z92
  • 2.46K
  • 202
  • 391
Problem sorter
376 Views
Message 3 of 4
Flag for a moderator

Re: Your connection is not private Error messages in Chrome and Edge after upgrade.

This sounds very much like a date issue to me, the time and date is crucial to secure connections over the internet. If you date/time is incorrect then secure webpages will fail to load. 

Since Windows was installed with a time stamp in the future, I would suggest that you ensure your PC date and time is correct, and then reinstall Windows. This will ensure any appropriate certificates have a correct date. 

0 Kudos
Reply
aswarola8
  • 2
  • 0
  • 0
Joining in
351 Views
Message 4 of 4
Flag for a moderator

Re: Your connection is not private Error messages in Chrome and Edge after upgrade.

 have encountered this issues several times before. In most cases, it's caused by:

  • Wrong date & time on your computer (or device you are using).
  • Google Chrome cookies & cached files.
  • DNS cached.
  • Antivirus blocks SSL connections.

The first step you should do is to check and verify again the date & time to make sure it's correct.

Next, check the scope of this issue. To do so, use another web browser like Opera or Firefox and visit the same HTTPS website. If you get the same (or similar) error, then it's not a fault on your Google Chrome browser.

In this case, I would recommend clearing DNS cached by using the following command in Command Prompt:

try this- https://bytebitebit.com/687/your-connection-is-not-private/ 

0 Kudos
Reply