Menu
Reply
mr_pete
  • 143
  • 1
  • 10
Dialled in
567 Views
Message 1 of 16
Flag for a moderator

Yodel / missing Hub 4?

Hi

I signed up for a Hub 4 delivery, and the website said between 07:00 and 09:00 today....

No sign of Yodel, no text, nada.

I have a "Your Virgin Media package change and install" email but that has no tracking or delivery info....how can I find out where it is?

0 Kudos
Reply
jpeg1
  • 4.78K
  • 264
  • 773
Superstar
537 Views
Message 2 of 16
Flag for a moderator

Re: Yodel / missing Hub 4?

I've received a text saying the Hub 4 will be delivered between 1500 and 1700 today, but since it's coming via Yodel I won't believe it until I see it.

But at least you have received the email. I didn't get that !

 

0 Kudos
Reply
mr_pete
  • 143
  • 1
  • 10
Dialled in
520 Views
Message 3 of 16
Flag for a moderator

Re: Yodel / missing Hub 4?

As expected, nothing here at all today.

VM Staff I have a reference if it helps?

0 Kudos
Reply
jpeg1
  • 4.78K
  • 264
  • 773
Superstar
516 Views
Message 4 of 16
Flag for a moderator

Re: Yodel / missing Hub 4?

Sorry to hear that. Mine came this afternoon and is working. 

Hopefully a VM person will pick this up soon.

0 Kudos
Reply
mr_pete
  • 143
  • 1
  • 10
Dialled in
463 Views
Message 5 of 16
Flag for a moderator

Re: Yodel / missing Hub 4?

Well, it's now Thursday and nothing from Yodel or VM....

Can a VM staffer PM me?

0 Kudos
Reply
mr_pete
  • 143
  • 1
  • 10
Dialled in
433 Views
Message 6 of 16
Flag for a moderator

Re: Yodel / missing Hub 4?

So, no reply here - but I now have an email stating:

We're sending your QuickStart install pack very soon, but unfortunately we can’t give you the slot you picked on our website.

It'll now arrive with you on 15/10/2020 between 8am and 9pm. If you gave us your contact details, our delivery partner Yodel will text and/or email you with a 2 hour estimated delivery slot on the day.

0 Kudos
Reply
Zoie_P
  • 2.95K
  • 137
  • 236
Forum Team
Forum Team
397 Views
Message 7 of 16
Flag for a moderator

Re: Yodel / missing Hub 4?

Hi Mr_pete,

thanks for your post and I have checked remotely and can see this was delivered, how is your new hub? Is everything working okay?
Thank,

Zoie

0 Kudos
Reply
mr_pete
  • 143
  • 1
  • 10
Dialled in
396 Views
Message 8 of 16
Flag for a moderator

Re: Yodel / missing Hub 4?

Hi

Apart from it doing something odd with ICMP (in modem mode) the first day, yes it's working fine now, thanks.

0 Kudos
Reply
Zoie_P
  • 2.95K
  • 137
  • 236
Forum Team
Forum Team
392 Views
Message 9 of 16
Flag for a moderator

Re: Yodel / missing Hub 4?

I am sorry to hear that, keep an eye on this and let us know if you have any more issues with it going into modem mode 

thanks,

Zoie

0 Kudos
Reply
mr_pete
  • 143
  • 1
  • 10
Dialled in
388 Views
Message 10 of 16
Flag for a moderator

Re: Yodel / missing Hub 4?

No, I *want* it in modem mode 🙂

When I set it to modem mode, my (3rd party) ping monitor failed entirely until I restarted it and my internal router.  It's been fine since.

The only query I had was re: "SamKnows" - does that only work in "standard" mode as (in modem mode) the site claims I have no valid kit?

0 Kudos
Reply