Menu
Reply
Andym1300
  • 3
  • 0
  • 0
Joining in
126 Views
Message 1 of 7
Flag for a moderator

Wrong fitting to wall socket

Hi,

I got the quick start pack. And tried to connect everything. But I can't seem to connect the wall socket. There is a wall socket, but it has a smaller fitting. Is this right?

Why do I need a wall socket connection, when I didn't have one for my ee broadband which worked fine?

 

IMG_6285.jpg

0 Kudos
Reply
stabilo00
  • 89
  • 10
  • 18
Up to speed
109 Views
Message 2 of 7
Flag for a moderator

Re: Wrong fitting to wall socket

Take the cover off the Telewest socket and post another photo. Thats the one you need to connect to.
0 Kudos
Reply
-tony-
  • 16K
  • 1.26K
  • 3.77K
Very Insightful Person
Very Insightful Person
109 Views
Message 3 of 7
Flag for a moderator
Helpful Answer

Re: Wrong fitting to wall socket

the box on the left is for the BB - the cable coming out may or may not be live - it should be connected to an isolator that you then connect to - looks to have been removed for some reason

thats not a problem for safety as the cable you connect to it is an isolator cable

so you need one of these

https://www.diy.com/departments/tristar-data-cable-coupler/571706_BQ.prd

that will let you make the connection - if it all works after you have activated the hub - 0800 953 9500 then all is good - if not post pack with a photo of the left box with the cover removed

EE and VM are not the same system - whats the plugged in cable - looks thicker than an areal cable - hope you have not modified the supplied VM cable - if so you will need another one

____________________

Tony
0 Kudos
Reply
Andym1300
  • 3
  • 0
  • 0
Joining in
102 Views
Message 4 of 7
Flag for a moderator

Re: Wrong fitting to wall socket

Thanks.

No I have not messed around with the VM cable, it is good.

We are in isolation and I cannot get to BandQ. Is this on Amazon? I can order for delivery today/tomorrow on Amazon.

0 Kudos
Reply
Z92
  • 2.01K
  • 166
  • 308
Problem sorter
95 Views
Message 5 of 7
Flag for a moderator

Re: Wrong fitting to wall socket

0 Kudos
Reply
-tony-
  • 16K
  • 1.26K
  • 3.77K
Very Insightful Person
Very Insightful Person
88 Views
Message 6 of 7
Flag for a moderator

Re: Wrong fitting to wall socket

take the cover off the box and post a photo - someone has beem messing for some reason - maybe the isolator is still in there - if it is and it works than you are a step forward

____________________

Tony
0 Kudos
Reply
Andym1300
  • 3
  • 0
  • 0
Joining in
85 Views
Message 7 of 7
Flag for a moderator

Re: Wrong fitting to wall socket

Thanks! You've been really helpful.

Hopefully that'll work.

Andy.

0 Kudos
Reply