Menu
Reply
kaljamaha
  • 4
  • 0
  • 0
Tuning in
1,203 Views
Message 1 of 13
Flag for a moderator

Wrong cables (self install quick start kit)

New customer since last Friday, technician visits failed so the next available slot is in January.

Does anybody know if there are adapters (female-to-female) available that I can get to connect the two male cables, one on the wall and the quick start kit isolator wall-to-hub cable?  Thanks for any help!  

IMG_20201224_094703.jpgIMG_20201224_094728.jpg

0 Kudos
Reply
stabilo00
  • 281
  • 36
  • 57
Fibre optic
1,196 Views
Message 2 of 13
Flag for a moderator
Helpful Answer

Re: Wrong cables (self install quick start kit)

-tony-
  • 17.67K
  • 1.37K
  • 4.26K
Very Insightful Person
Very Insightful Person
1,190 Views
Message 3 of 13
Flag for a moderator
Helpful Answer

Re: Wrong cables (self install quick start kit)

stabilo00
  • 281
  • 36
  • 57
Fibre optic
1,180 Views
Message 4 of 13
Flag for a moderator

Re: Wrong cables (self install quick start kit)

Originally there was probably an Isolator attached to end of cable.

Z92
  • 2.59K
  • 208
  • 415
Trouble shooter
1,166 Views
Message 5 of 13
Flag for a moderator

Re: Wrong cables (self install quick start kit)

You need an isolator on the end of that cable. That'll give you a female connection to connect your cable to. Do not use a converter. 

kaljamaha
  • 4
  • 0
  • 0
Tuning in
1,161 Views
Message 6 of 13
Flag for a moderator

Re: Wrong cables (self install quick start kit)

Thanks, so the f2f adapter won't work, where can I get an isolator?  VM?

0 Kudos
Reply
spgray
  • 2.39K
  • 139
  • 341
Problem sorter
1,156 Views
Message 7 of 13
Flag for a moderator

Re: Wrong cables (self install quick start kit)

yes, you'll need a manned install to fix it.

-----------------------------------------------------------

My Broadband Ping - spgray

0 Kudos
Reply
Z92
  • 2.59K
  • 208
  • 415
Trouble shooter
1,155 Views
Message 8 of 13
Flag for a moderator

Re: Wrong cables (self install quick start kit)

The f2f will work in the short term but you definitely need an isolator. The isolator is needed in case of surges from lightning etc. 

0 Kudos
Reply
kaljamaha
  • 4
  • 0
  • 0
Tuning in
1,145 Views
Message 9 of 13
Flag for a moderator

Re: Wrong cables (self install quick start kit)

Thanks a lot. Do you mean something like this:

https://docs.technetix.com/datasheets/19002917_TRIS-1002L_DS_EN.pdf

0 Kudos
Reply
-tony-
  • 17.67K
  • 1.37K
  • 4.26K
Very Insightful Person
Very Insightful Person
1,133 Views
Message 10 of 13
Flag for a moderator

Re: Wrong cables (self install quick start kit)

assuming nothing has changed in the quick start kit the advice about needing to add an isolator is wrong - the cable supplied should be an isolator cable - so buy the adaptor connect things up - activate and hope all is connected back to the cab

to your link above - yes thats an isolator - whether its th VM's spec is guess work - adding the connector will damage nothing and change nothing - that might 

____________________

Tony