Menu
Reply
TheMoose619
  • 2
  • 0
  • 0
Joining in
211 Views
Message 1 of 5
Flag for a moderator

Wifi Update

Hey everyone, just wanted to ask if it’s normal for my Virgin WiFi to be updating every single day, I’m on the Ultimate Package by the way.

Tags (1)
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
191 Views
Message 2 of 5
Flag for a moderator

Re: Wifi Update

Which Hub do you have ?

What indication do you have that the Hub is updating ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
TheMoose619
  • 2
  • 0
  • 0
Joining in
178 Views
Message 3 of 5
Flag for a moderator

Re: Wifi Update

I’m not sure what Hub it is but the indication is that the lights turn red then flash white the go green and then start flashing green or go off

0 Kudos
Reply
Tudor
  • 8.46K
  • 675
  • 1.51K
Very Insightful Person
Very Insightful Person
166 Views
Message 4 of 5
Flag for a moderator

Re: Wifi Update '

Contrary to VM docs, this can and usually does mean that you have lost your connection and it is retrying. Please go into your hub on 192.168.0.1 (192.168.100.1 if in modem mode) and post your up/downstream stats and network log. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Martin_N
  • 5.56K
  • 232
  • 318
Forum Team
Forum Team
131 Views
Message 5 of 5
Flag for a moderator

Re: Wifi Update

Hi TheMoose619,

 

Thank you for your post and welcome to the community. 

 

I'm very sorry to hear about this. Is this still happening? While this is happening are you having any issues with the service?

 

When did you last reboot the hub?

 

^Martin

0 Kudos
Reply