Menu
Reply
Hammond84
  • 2
  • 0
  • 0
Joining in
231 Views
Message 1 of 5
Flag for a moderator

WiFi booster stopped working

My WiFi booster has just stopped working, it hasn't got any lights on it at all, I've just tried changing the socket and tried resetting it but still the same, nothing seems to work.

Any ideas? 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
220 Views
Message 2 of 5
Flag for a moderator

Re: WiFi booster stopped working

Is it getting warm ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Hammond84
  • 2
  • 0
  • 0
Joining in
207 Views
Message 3 of 5
Flag for a moderator

Re: WiFi booster stopped working

No it's not getting warm it's like it's completely dead 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
203 Views
Message 4 of 5
Flag for a moderator

Re: WiFi booster stopped working

I think so, yes.

You can contact VM to report the problem using ...

Text service on 07533051809

150 from Virgin landline.

0345 454 1111 from any other UK  phone.

The best time to call is weekdays 08:00 to get a UK agent, anything after 10:00 you must realise that you are quite likely to get through to an offshore agent that doesn't speak English as a first language.

Or you can wait on here for one of the VM Staff to pick up the thread but this may take a few days.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
Beth_G
  • 3.15K
  • 197
  • 309
Forum Team
Forum Team
162 Views
Message 5 of 5
Flag for a moderator

Re: WiFi booster stopped working

Hi Hammond84,

 

Thanks so much for your first post on the forums, welcome to the community! Apologies for our delayed response and to hear that your booster has stopped working.

 

I have been able to locate your account and can see that you were able to speak with our faults team who arranged for some replacement boosters to be sent out to you. We'd love for you to let us know once you've received them so we know that the new ones are working OK for you.

 

If you need anything else in the meantime please don't hesitate to get back in touch by adding to this thread.

 

Kind regards,

 

Beth

0 Kudos
Reply