Menu
Reply
JohnWMentor
  • 65
  • 1
  • 4
Dialled in
954 Views
Message 1 of 18
Flag for a moderator

WiFi Pod Connection Problem After Upgrading to Hub 5

I was wondering if someone can help me, please? I just upgraded from a Hub 3 to the new Hub 5, which seems to have connected and works alright. However, I have an Intelligent WiFi Pod in another room and it seems to be having problems. Does it need to be reset somehow after a Hub upgrade or should it just adapt to the new equipment?

I've been monitoring it for several hours. It initially kept pulsing white, but after I switched it off, unplugged it and then plugged it back in again, it's been pulsing green.

0 Kudos
Reply
-tony-
  • 18.98K
  • 1.44K
  • 3.65K
Alessandro Volta
935 Views
Message 2 of 18
Flag for a moderator

Re: WiFi Pod Connection Problem After Upgrading to Hub 5

 a hub upgrade needs the hub or the pod [not sure which] to be reconfigured  - wait for VM to get to the thread to confirm either way

____________________

Tony.
Ex VIP
JohnWMentor
  • 65
  • 1
  • 4
Dialled in
886 Views
Message 3 of 18
Flag for a moderator

Re: WiFi Pod Connection Problem After Upgrading to Hub 5

The WiFi pod is still not working today. It's obviously having problems connecting to my Hub 5. I do really need it sorted ASAP as my parents rely on it for various things.

0 Kudos
Reply
jbrennand
  • 33.54K
  • 3.29K
  • 6.37K
Very Insightful Person
Very Insightful Person
884 Views
Message 4 of 18
Flag for a moderator

Re: WiFi Pod Connection Problem After Upgrading to Hub 5

Lots of Hub5 users are reporting that the Pods do not work on the Hub5. looks like a general issue that VM will have to sort.

Until its sorted, one solution would be to buy your own wireless access point and connect it to the Hub. Decent ones start at ~£40.

Or lobby to get the Hub3 back on - do you still have it ?

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
JohnWMentor
  • 65
  • 1
  • 4
Dialled in
876 Views
Message 5 of 18
Flag for a moderator

Re: WiFi Pod Connection Problem After Upgrading to Hub 5

That's a pain if the Pods don't currently work with the Hub 5. I do still have another WiFi range extender from TP-Link, but I'm not sure if it'd work with the Hub 5 or be capable of the speeds the Hub 5 is.

Let's hope Virgin can rectify the problem soon.

0 Kudos
Reply
jbrennand
  • 33.54K
  • 3.29K
  • 6.37K
Very Insightful Person
Very Insightful Person
872 Views
Message 6 of 18
Flag for a moderator

Re: WiFi Pod Connection Problem After Upgrading to Hub 5

Waiting for a VM solution to this could be a long wait given their track record. Hub4 users still cannot use the connect App several years after its launch. Hub3 users had to wait almost 2 years to get the infamous "Puma Chipset" issue fixed (well a workaround actually) - hat made gaming on a Hub3 a nightmare

Extender should work fine with the Hub5 - just try it - speeds will depend on what model it is - what is it?

I suspect if its an inexpensive range extender it will have a number of issues re. speeds. First it will probably only have 10/00 ports - so will max out at 100mbps. And if its just extending a wifi signal its not really boosting it just retransmitting what it is already receiving so wher its located will also limit speeds

If it's not really helping, we can recommend other solutions if it doesnt help.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
-tony-
  • 18.98K
  • 1.44K
  • 3.65K
Alessandro Volta
870 Views
Message 7 of 18
Flag for a moderator

Re: WiFi Pod Connection Problem After Upgrading to Hub 5

as John asked - do you still have the hub3 - they should reactivate that if you do - i assume the hub5 was by invite - if so with the pod problem is it worth bothering with 

____________________

Tony.
Ex VIP
0 Kudos
Reply
Tudor
  • 12.83K
  • 998
  • 2.56K
Very Insightful Person
Very Insightful Person
857 Views
Message 8 of 18
Flag for a moderator

Re: WiFi Pod Connection Problem After Upgrading to Hub 5

Crazy idea, but it might be worth giving it a go as I think it might be possible. Go into  the old Hub3 with an Ethernet device that you have given a hard wired address of 192.168.0.250 when it is not connected to the VM cable. Go into the hub and try giving it an address of 192.168.0.254, ideally you want to turn off DHCP or change its range. Now plug it into the Hub5 and see what happens. If you have connectivity, see if the plumes work. What we are trying to do is run the Hub3 as a bridge, not what it is designed for. The plumes are only connected to the LAN side so logically the above should work, but it depends on what you can configure on the Hub3, something I am unsure of.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
JohnWMentor
  • 65
  • 1
  • 4
Dialled in
843 Views
Message 9 of 18
Flag for a moderator

Re: WiFi Pod Connection Problem After Upgrading to Hub 5

It's a TP-Link AC1200 RE305 model. It's meant to be capable of 867Mbps on 5Ghz or 300Mbps on 2Ghz. I've reinstalled it and it seems to be working, so far. I'll see how things go with it, but will remove it if I still have problems or if Virgin solve the issue with their own WiFi pod.

0 Kudos
Reply
-tony-
  • 18.98K
  • 1.44K
  • 3.65K
Alessandro Volta
824 Views
Message 10 of 18
Flag for a moderator

Re: WiFi Pod Connection Problem After Upgrading to Hub 5

are you paying for the pod - if so you need a conversation with someone to have that refunded for the period the pod is not working and as said above that could be a while 

____________________

Tony.
Ex VIP
0 Kudos
Reply