Menu
Reply
Gbruc
  • 1
  • 0
  • 0
Joining in
238 Views
Message 1 of 3
Flag for a moderator

Why wont some devices such as yale security camer or hive connect with 3.0 hub ? Thc

Most devices such as my door bell ,yale camera and cental heat salus run in 2.4ghz but doest the 3.0 operate on both 2.4 and 5  so they should connect ?

0 Kudos
Reply
DJ_Shadow1966
  • 7.2K
  • 1.37K
  • 2.06K
Very Insightful Person
Very Insightful Person
230 Views
Message 2 of 3
Flag for a moderator

Re: Why wont some devices such as yale security camer or hive connect with 3.0 hub ? Thc

Hello

I am aware that some devices have problems connecting to the hub when smart wifi is turn on, so lets get it turned off.

Login into the hub at http://192.168.0.1 using the details from the base of the hub on a sticker.

When in goto "Advanced Settings", "Wireless", then "Wireless Signal", place a tick in circle where it says "Disable Channel Optimization" and then click on "Apply Changes".

Hub 3.0 2019-04-24 16-24-06.png

That should solve your problem with connecting to the hub.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Steven_L
  • 5.69K
  • 388
  • 597
Forum Team
Forum Team
172 Views
Message 3 of 3
Flag for a moderator

Re: Why wont some devices such as yale security camer or hive connect with 3.0 hub ? Thc

Hey @Gbruc,

 

Have you been able to resolve your issue with the help that @DJ_Shadow1966 provided?

 

Regards

Steven_L

 

 

0 Kudos
Reply