Showing results for 
Search instead for 
Did you mean: 

Web Safe settings not working

Joining in


I'm having trouble turning off the child lock in my web safe settings. 

I've logged in and navigated to the web safe page, but whenever I click on the 'change web safe settings' button it returns me to the home page. 

I've seen this might be a common problem. 

Any help appreciated. 


Not applicable

Try using the My Virgin Media app / Account Settings / Online Security. 


I tried to log in to the app but I keep getting the message 'Oops - the page has timed out. Looks like the session has expired. To continue, close the page and start again.'

I've reloaded the page, uninstalled/reinstalled the app and still have the same problem. 

Any way around this?


Hi there @ChrisPDucks, welcome to our forum and thanks for your post.

I'm sorry to see you are having issues with using Web Safe. Just to confirm, have you also been able to try using your browser in private/incognito mode to see if this is still the same?

Let me know how you get on after trying this, we can help further if needed.



The do's and don'ts. Keep the community welcoming for all. Follow the house rules

Hi Nathan, 

Yes, I've tried both in incognito mode and using other browsers and still the same issue. 

Hello ChrisPDucks.

Thanks for replying.

I'd like to take a look into this for you.
If you don't mind, I will need to send you a private message to pass security. 
If you can check the purple envelope top right of your screen that would be great.