Menu
Reply
Highlighted
  • 9
  • 0
  • 0
Tuning in
109 Views
Message 1 of 5
Flag for a moderator

Web Safe URL not working

Hi,

I'm trying to review/edit my Web Safe settings, but the Web Safe URL...

https://my.virginmedia.com/my-apps/onlinesecurity/websafe/settings

... returns the following:

spectacleT_0-1604426695873.png

I tried to visit the Web Safe URL a few weeks ago and it was down then too. Is this an intermittent issue? Is there some other way to review/edit my Web Safe settings?

Thanks.

Gary

Tags (1)
0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Tuning in
105 Views
Message 2 of 5
Flag for a moderator

Re: Web Safe URL not working

The image is just a screenshot showing the following message:

Oops, something's broken
We're sorry this isn't the page you wanted.
This part of the site isn't working at the moment, but it'll be up and running again soon.

0 Kudos
Reply
Highlighted
  • 12.22K
  • 947
  • 1.57K
Alessandro Volta
90 Views
Message 3 of 5
Flag for a moderator

Re: Web Safe URL not working

It works for me.

Are you trying to connect through a VPN or 'Incognito' browser page ?

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Tuning in
78 Views
Message 4 of 5
Flag for a moderator

Re: Web Safe URL not working

Mike,

Thanks for the quick reply. No I'm not connecting through a VPN or an incognito browser page.

Interestingly, if I do try connecting through an incognito browser window, the Web Safe settings page loads fine. But, if I then make the required change to the settings and click "Apply", I then get the same "Oops, something's broken" page. Repeating the process to get back to the Web Safe settings page shows that the settings haven't actually been changed.

So, some progress, but I still can't change the Web Safe settings.

Gary

 

 

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Tuning in
38 Views
Message 5 of 5
Flag for a moderator

Re: Web Safe URL not working

Just a quick update: for whatever reason, clicking the "Apply" button now seems to submit the required changes successfully, so the issue seems to have been resolved behind the scenes.
0 Kudos
Reply