cancel
Showing results for 
Search instead for 
Did you mean: 

Virgin Hub 2.0 kicking ethernet ports when Mesh is connected

intolerant
Joining in

Hey, 

I recently upgraded to 1GB Fibre and received a new HUB 2.0. Everything worked as it should but a few hours after connecting my then Mesh system (TENDA NOVA), anything connected via ethernet to the hub stopped working. 

I thought the TENDA might be too old or not fast enough so I Purchased the Google Mesh system. Then when connected it worked for a few hours and did the same thing. Anything wired to the HUB stopped receiving signal. 

Has anyone had this experience?

8 REPLIES 8

intolerant
Joining in

My apologies, its a HUB 4.0

Tudor
Very Insightful Person
Very Insightful Person

You need to run your VM Hub4 in mode mode:

How to put a VM hub into modem mode:

1) Access your hub on 192.168.0.1, sign on and put it into modem mode. On the Hub3 the bottom LED will change to magenta, on a Hub4 the LED band will be green. Best done from a wired connection.

2) Turn off the hub and disconnect any Ethernet cables

3) Fully initialise your own router or mesh master unit and make sure the WAN port is set to DHCP

4) Connect your router or mesh master unit to the VM hub with an Ethernet cable, Cat5e or Cat6, any higher specification is a waste of money

5) Turn on the VM hub.

6) You should now be able to access the internet and the hub will now be on 192.168.100.1

Note1: this only needs doing once for each new router or VM changes your WAN IP address.

Note2: If you have a Hub4 and your own router is NOT 192.168.0.1 then it’s possible that you can still access the VM hub on 192.168.0.1


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

Thanks very much for the answer. 

Unfortunately it seems that Virgin has removed the ability to set the Router to Modem mode for this model. 

 

Screenshot 2022-09-11 at 13.33.23.png

jbrennand
Very Insightful Person
Very Insightful Person

No they havent. Any VM Hub can be used in modem mode.

The issue lays in connecting the Tenda/Google - or in the unit itself.

When in modem mode only one port on the VM Hub is active - the one the first Tenda or Google unit is connected to. Any other ethernet connections have to come from the Tenda units or a network switch attached to it.

That said I am not sure the Google kit can be used with a VM Hub put into modem mode (someone else should comment) but the Tenda's certainly can

What exact models of both did you get?


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired, 2 on WiFi) Hub5 in modem mode with Apple Airport Extreme Router +2 Airport Express's. On Volt 350Mbps, Talk Anytime Phone, x2 Mobile SIM only iPhones.

You hav a Hub 2.0 which cannot be put into modem mode, and this suggests to me that you are in Ireland.

--
Hub 5, TP-Link TL-SG108S 8-port gigabit switch, 360
My Broadband Ping - Roger's VM hub 5 broadband connection

Hey @intolerant,

Welcome back to the community and thanks for taking the time to post.
I’m sorry to hear of the issues that you’re having with your hub. As @Roger_Gooner stated, are you in Ireland or the UK?

Regards,

Steven_L
 

Hey there, I am in Ireland. 

Thank you @intolerant 

 

Unfortunately we are only able to look at UK accounts from the forum but if you give our Ireland team a tweet at @VirginMediaIE they can assist further. 

 

Thank you and so sorry we are not able to assist further.