Menu
Reply
adamgdixon
  • 3
  • 0
  • 0
Tuning in
371 Views
Message 1 of 6
Flag for a moderator

VM in my building but not my flat

Hi forum,

Very similar question to some other threads that I have read...

Current VM customer and happy however, I am moving to a flat that seems to be the only flat in the building (circa 10 flats total) that cannot access VM. How could this be? I have queried this with VM and was assured that an engineer would do a site visit to check the issue. This was over a month ago and still not heard anything back. Are my expectations of VM's speed to react unrealistic?

 

Any help would be much appreciated.

 

Thanks

 

Adam

0 Kudos
Reply
BumbleVMTech
  • 846
  • 144
  • 252
Forum Team (Retired)
Forum Team (Retired)
362 Views
Message 2 of 6
Flag for a moderator

Re: VM in my building but not my flat

Hi, have you spoken to the move and transfer team?

Regards

Rich


Here to help! Im a Field Technician helping out from home.

Find out more
************ FANCY £50 OFF YOUR BILL ************

****************** ASK ME HOW ******************
0 Kudos
Reply
adamgdixon
  • 3
  • 0
  • 0
Tuning in
356 Views
Message 3 of 6
Flag for a moderator

Re: VM in my building but not my flat

Hi Rich,

Yes, my initial contact was with the move and transfer team. I then chased up with a bot then an agent today but they weren't helpful tbh.

Thanks

 

Adam

 

 

0 Kudos
Reply
adamgdixon
  • 3
  • 0
  • 0
Tuning in
278 Views
Message 4 of 6
Flag for a moderator

Re: VM in my building but not my flat

*Bump*

 

Update: 

 

So it turns out the departing occupier of our new flat has in fact been a VM customer and has recently closed her account. Which leaves me perplexed as to why VM believe the property is unserviceable. I have tried contacting the VM moving agents online but they're quite frankly useless.

 

Any suggestions as what to try next?

 

Thanks

Tags (2)
0 Kudos
Reply
Anonymous
Not applicable
266 Views
Message 5 of 6
Flag for a moderator

Re: VM in my building but not my flat

Try a different supplier.

As long as I read these posts of no/lack of action to get new subscribers I will always suggest an alternative.

Have you checked openreach for fibre to property?

Takes about 2 weeks for it to be installed and running via BT.

0 Kudos
Reply
Paul_DN
  • 8.72K
  • 458
  • 899
Forum Team
Forum Team
223 Views
Message 6 of 6
Flag for a moderator

Re: VM in my building but not my flat

Hi adamgdixon,

 

 

 

Thanks for reaching out to us in our community and welcome, sorry to hear you have been advised our services aren't available when you believe the previous occupier had them, I will be more than happy to have a look into this for you however so I can I will invite you into a private chat, I will send the invite shortly, please click on the purple envelope to accept once received?

 

Regards

 

Paul.

0 Kudos
Reply