cancel
Showing results for 
Search instead for 
Did you mean: 

VM Connect App not compatible with 5x Hub?

Sub83
Tuning in

Recently joined VM from Sky.

Engineer came out and set up the 5x Hub a few days ago and mentioned the VM Connect App. Recommended using it to test Wi-Fi across the house. I asked about the Wi-Fi Pods as I needed a Booster from Sky but he said unlikely I would need a Pod as the Hub is so good.

Unfortunately the Hub isn't good enough and the connection is dropping in a couple of rooms - especially when the door is closed. I tried installing the Connect App to check it out and order a Pod as shown in the App video.

I have tried running the App to connect to my hub on multiple occasions but it's timing out/failing to connect.

Have tried on multiple devices, ensured I was on the correct Wi-Fi network and there are no VPNs.

On calling VM I was advised the 5x is not compatible with the App but the video and the App specifically mention 5x is compatible!  The agent agreed to send a Pod (not received yet but only ordered last night) but I'm still annoyed that I either have a Hub falsely advertised as being compatible with the App or the Agent doesn't have a clue.  Anyone got any ideas of what I'm supposed to do?

I was already annoyed the Hub wasn't compatible with my Tado Bridge but I managed to sort this by buying a cheap 10/100 ethernet switch. Not having the full functionality advertised **bleep** me off.

7 REPLIES 7

jpeg1
Alessandro Volta

Check on your online account for a mention of the Pod order.  There is a history of these being promised but not ordered.

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.

Tudor
Very Insightful Person
Very Insightful Person

"wasn't compatible with my Tado Bridge" The reason for this is that the Tado bridge unfortunately uses very old technology and is only 10M whereas the hub is probably only 100/1000M compatible. Why Tado have stuck to 10M for a relatively new device we will never know, but I can see more and more network equipment only offering 100/1000M. When I spoke to the Tado technical people some time ago they said the bridge must be plugged directly into your router, which is blatantly incorrect as you have discovered. My bridge is two switches away from my router and on an IoT VLAN and it works fine.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

BillBudd
Superfast

Make sure the device running the connect App is on the 5.0ghz network.  I found that the App will not connect if on the 2.4ghz network.  I have the Hub 5.

I do not work for VM. Services: 2 x HD TV (+ Sky Sports, TNT sport), x2 Tivo boxes (WiFi) Hub5 1gb, Talk Weekend Phone on IP.

Thanks, already double checked to make sure.

 

Adri_G
Forum Team (Retired)
Forum Team (Retired)

Hi, Sub83.
Thanks for all the posts and replies and sorry to see you've been having issues with linking our Connect App to the new hub 5x and ordering our Wi Fi Pods.

We'd love to assist with both, regarding the Connect App this should not be the case as you've installed your hub 5x a few days ago and the App should 'see' it by now - we could investigate this further if it persists?

About the Pod, as you mentioned our team has placed an order for you please tell us if this has arrived and if you need more help with your signal issues? 

Let us know more on the above and we're eager to help.

Adri
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Connect App wasn't working earlier today but has started working in the last 30 mins.

If the agent explained it can take it few days to link up it would have been fine but she specifically stated it wasn't compatible and when I complained she asked if I wanted a different hub!

I have received the Pod and have just set it up. I'll give it 24 hours and will re-test the signal across the house.

We're glad to hear the Connect App is now working for you. 

How is the pod?

^Martin