Menu
Reply
AndyHst
  • 13
  • 0
  • 0
On our wavelength
141 Views
Message 1 of 4
Flag for a moderator

V6 box unable to load channels

Hi all, I'm currently trying to set up my Virgin V6 box.  I keep getting the error S102 message saying it can't load the channels. 

I spent 1hr45 on hold to virgin yesterday and I've been on hold 55 minutes now.  I'm loosing the will with this.

Is there any other way to resolve the issue????

Tags (2)
0 Kudos
Reply
AndyHst
  • 13
  • 0
  • 0
On our wavelength
121 Views
Message 2 of 4
Flag for a moderator

Re: V6 box unable to load channels

All sorted now after another 1hr30 minutes on the phone!

0 Kudos
Reply
jbrennand
  • 24.1K
  • 2.55K
  • 4.37K
Very Insightful Person
Very Insightful Person
120 Views
Message 3 of 4
Flag for a moderator

Re: V6 box unable to load channels

EDIT: OK glad its sorted😎

S102 means it hasn't been activated onto your account.

You have 3 options to activate VM equipment – I’d try all 3!

Call the equipment activation number is... 0800 953 9500 – you will need the serial number off the Hub barcode sticker and also your account number - try repeatedly but 08.00 is the best time to get through quickly

Or, text the same details to 07533 051809 - responses are slower though

Finally a VM person should respond on here when they pick it up but that can take up to a week


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
AndyHst
  • 13
  • 0
  • 0
On our wavelength
105 Views
Message 4 of 4
Flag for a moderator

Re: V6 box unable to load channels

My box was already activated but something wasn't right with it. After they sent another signal to the box it worked.

0 Kudos
Reply