Menu
Reply
naomitimperley
  • 6
  • 0
  • 0
Tuning in
268 Views
Message 1 of 7
Flag for a moderator

V6 Error Code S102

Hi, I have this error coming up everytime I try to restart? Can anyone help?

Tags (1)
0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
264 Views
Message 2 of 7
Flag for a moderator

Re: V6 Error Code S102

Is it a new install, if yes have you phoned in to get it activated ?

Have you connected the V6 to the broadband Hub ?

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
newapollo
  • 6.46K
  • 1.01K
  • 1.6K
Very Insightful Person
Very Insightful Person
263 Views
Message 3 of 7
Flag for a moderator
Helpful Answer

Re: V6 Error Code S102

Hi naomitimperley,

I'm sorry you are having issues. Error S102 is usually because the box either needs activating or re-activated yet.

You need to call 0800 953 9500 to activate the box. You will need the box serial number, and your account number and area code

They are probably closed just now so try first thing in the morning at 8am. It's always least bust when they first open.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply
naomitimperley
  • 6
  • 0
  • 0
Tuning in
260 Views
Message 4 of 7
Flag for a moderator

Re: V6 Error Code S102

Thank you
0 Kudos
Reply
naomitimperley
  • 6
  • 0
  • 0
Tuning in
258 Views
Message 5 of 7
Flag for a moderator

Re: V6 Error Code S102

Hi and thanks

Yes it's a new install, when i call to activate the message says my box is still downloading. all cables are connected.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
248 Views
Message 6 of 7
Flag for a moderator

Re: V6 Error Code S102

How is it connected to the broadband Hub ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
naomitimperley
  • 6
  • 0
  • 0
Tuning in
243 Views
Message 7 of 7
Flag for a moderator

Re: V6 Error Code S102

Yes connected with ethernet cable
0 Kudos
Reply