Menu
Reply
JadeRowson
  • 2
  • 0
  • 0
Joining in
139 Views
Message 1 of 3
Flag for a moderator

V6 Box stuck on start up

Joined virgin media over a week a go and had no TV service since. The box has been stuck on a start up/welcome cycle for 8 days. Internet works perfectly. Tried everything the forums have to offer. Multiple resets/reboots and hard resets and no luck. Called the customer service 4 times and been hung up on after an hour on hold each time. Requested an engineer visit via text for today and was a no show. Horrendous experience so far. Looking for any suggestions as to what might be the cause 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
129 Views
Message 2 of 3
Flag for a moderator

Re: V6 Box stuck on start up

How are you connecting the V6 Box to the Hub, Wi-Fi or ethernet cable ?

Has the V6 Box been activated ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
JadeRowson
  • 2
  • 0
  • 0
Joining in
117 Views
Message 3 of 3
Flag for a moderator

Re: V6 Box stuck on start up

The V6 box is connected to the hub via ethernet cable. What do you mean activated? 

0 Kudos
Reply