Showing results for 
Search instead for 
Did you mean: 

Upstream issues causing upload slowness and long ping times

Joining in


It looks like I'm getting upstream errors. It's manifesting itself in bad upload speeds, dropping down to 10-20Mbps, should be 100Mbps.

Ping times to exceed 30ms. Ping times to the gateway in my subnet exceed 10ms.

I put the Hub 5 into modem mode, no improvement. All tests were done using a MacBook connected to the 2.5Gbps post with a 2.5G network dongle. The testing was also done Windows PC with 1Gbps connection to the Hub 5.

The setup is as follows

Single fibre into the property to a fibre to DOCSIS box = > 500mm coax to the Hub 5.

Has anyone seen this before?

When I got the Hub 5 I saw some legacy logs, previous errors and then a factory reset. Could VM have reused a faulty Hub 5?


13-08-2023 17:42:01warningDBC-REQ Mismatch Between Calculated Value for P1.6hi Compared to CCAP Provided Value;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
13-08-2023 17:42:00criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
13-08-2023 17:30:57noticeREGISTRATION COMPLETE - Waiting for Operational status
13-08-2023 17:30:51warningREG-RSP-MP Mismatch Between Calculated Value for P1.6hi Compared to CCAP Provided Value;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
13-08-2023 17:30:46noticeDS profile assignment change. DS Chan ID: 32; Previous Profile: ; New Profile: 1 2 3.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
13-08-2023 17:30:33warningDHCP WARNING - Non-critical field invalid in response ;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
13-08-2023 17:30:31noticeHonoring MDD; IP provisioning mode = IPv4
13-08-2023 17:30:22criticalSYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;
13-08-2023 17:30:10criticalCable Modem Reboot due to power button reset



Alessandro Volta

Normally the hub is not faulty unless you get packet loss

What are your upstream QAM like are they dropping down from 64 QAM ?

upstream is shared in your area you may not get full speed


thanks legacy1, Upstream looks to be 64 QAM. When installed a week ago there was a 10db Attenuator put in line, I removed for testing, got the same error. Attenuator back in place. The fibre to DOCSIS has two COAX outputs, one labeled power, tried both, same error.


Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

06030000036.85120QAM 649
15370000036.85120QAM 6410
24620000036.85120QAM 6411
33940000037.35120QAM 6412
43260000037.35120QAM 6413
52360000037.85120QAM 6414

Hey sacon14, thank you for reaching out and I am so sorry to hear about this.

I am going to  send you a PM so we can look into this, please keep an eye out for my message in your inbox. Cheers 

Matt - Forum Team

New around here?


From the description the installation sounds similar our RFoG connection, we also have a 10dB attenuator on coax cable to the Hub and a compact plug in PSU sending power to the ONT.

Speed test the service to a Router mode Hub(3/4/5) + your device with the link below.

Once the test begins click on: Run full test to see all the stats inc Jitter/Latency/Packet loss at the Hub & device.

The speed at the Hub should reflect your subscription.
How the device performs depend on what it is and how it is connected.

The issue was solved by a technician visit. He said adjusted the wavelength used by the upstream. Get the odd Commanded Power Exceeds Value warning as well as DHCP warning, but no critical. 

Now to enable modem mode and install another router to get NAT and port forwarding working!


He said adjusted the wavelength used by the upstream ? Why given your upstream stats looked so good

On our wavelength

Sacon14 and Client 62, would you be able to tell me ow many upstream channels you have on your RFOG connection and are you seeing 104mbps upload?