Menu
Reply
SamMcKeown
  • 1
  • 0
  • 0
Joining in
526 Views
Message 1 of 7
Flag for a moderator

Unrecognised access point with virgin media connect app

Hello,

trying to scan my house with the new WiFi recently installed but when I go to scan the house it won’t let me because apparently I’m connected to the wrong hub or something but I’m connected to the right thing so any tips to solve this.

0 Kudos
Reply
Aley
  • 3
  • 0
  • 0
Joining in
429 Views
Message 2 of 7
Flag for a moderator

Re: Unrecognised access point with virgin media connect app

Hi Sam,

did you ever get this issue resolved?

 

0 Kudos
Reply
Ryan_N
  • 2.09K
  • 104
  • 188
Forum Team
Forum Team
400 Views
Message 3 of 7
Flag for a moderator

Re: Unrecognised access point with virgin media connect app

Hi SamMcKeeown and Aley, 

 

Thank you for your post. 

 

Are you both still having this issue since your post? Let me know. 

 

Cheers. 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk
0 Kudos
Reply
Aley
  • 3
  • 0
  • 0
Joining in
378 Views
Message 4 of 7
Flag for a moderator

Re: Unrecognised access point with virgin media connect app

Yes I am still having this issue when trying to scan for WiFi black spots

 

0 Kudos
Reply
Chris_W1
  • 4.05K
  • 182
  • 252
Forum Team
Forum Team
351 Views
Message 5 of 7
Flag for a moderator

Re: Unrecognised access point with virgin media connect app

HI Aley, thanks for the message and welcome to the forums. I am sorry to hear about the issues which you are having with the app and the delayed response. Can you confirm if you are still having such issues? Does uninstalling and reinstalling the app help at all? - Chris 

0 Kudos
Reply
Aley
  • 3
  • 0
  • 0
Joining in
338 Views
Message 6 of 7
Flag for a moderator

Re: Unrecognised access point with virgin media connect app

Tried reinstalling the app many times and also forgetting the network and reconnecting to network anew. 

0 Kudos
Reply
Katie_WT
  • 4.86K
  • 295
  • 548
Forum Team
Forum Team
290 Views
Message 7 of 7
Flag for a moderator

Re: Unrecognised access point with virgin media connect app

Hi there @Aley

 

Thanks for popping back last week, sorry we missed your reply. I was able to locate your account and can see that you have called an chatted with us about your WiFi range and have since ordered boosters to assist with your issue. 

 

Are you still struggling with the Connect App? I

 

In regard to your WiFi, I can see that the reason you may be having issues is the fact that you have 3 devices that are far too close to your Hub - these are taking up valuable bandwidth which would then impact other devices you may have connected in the home. All 3 devices seem to be connected to the 5Ghz connection. They would be better to be moved away from the Hub or where possible, connect via Ethernet.  

 

It may also be worth moving them and then running the Scan again via the Connect App to see if that helps. 

 

If not, please do pop back and let us know exactly what happens when you attempt to connect to the app and then when you try and scan your home. 

 

Cheers

 

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply