cancel
Showing results for 
Search instead for 
Did you mean: 

Unknown Samsung device connected to Wi-Fi

cosan22
Joining in

I noticed a while ago an unknown Samsung device showing as connected on 2.4G at a very low speed on my hub 5 so I changed the Wi-Fi password and it's still connected, every other device disconnected, how can this unknown device still be connected after changing the password?

6 REPLIES 6

carl_pearce
Community elder

legacy1
Alessandro Volta

It can't so it trys and fails to connect which the hub shows this

---------------------------------------------------------------

jpeg1
Alessandro Volta

Is any device on your network running Samsung DeX ? 

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.

Steven_L
Forum Team
Forum Team

Hey cosan22,

Welcome to the community and thanks for taking the time to post here on the forums.
I’m sorry to hear of the issues that you’re having with an unknown device connecting to your router, are you still having the same issues or has the assistance offered been able to get this resolved for you?

Kind Regards,

Steven_L

-tony-
Alessandro Volta

@Steven_L wrote:

Hey cosan22,

Welcome to the community and thanks for taking the time to post here on the forums.
I’m sorry to hear of the issues that you’re having with an unknown device connecting to your router, are you still having the same issues or has the assistance offered been able to get this resolved for you?

Kind Regards,

Steven_L


as helpful as plaiting fog - surely the role of staff here is to help not pass the buck - the suggestions by users may or may not have been useful but to simply ask that is ridiculous - add something - offer help - you are [supposed] to be the experts - if you add nothing it suggests you dont have a clue which is probably the case

____________________

Tony.
Sacked VIP

Care_Bears
Joining in

I use to get similar problems just go into device list and remove it from the network you can also block it.