cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to restore backup to replacement Hub4

litton4
Tuning in

Hi - My Hub4 recently died - it wouldn't boot at all.
I told VM about this, but despite me telling them what was wrong, they said I had to wait for a Tech call, which was over 2 days later. No chance of just getting a hub shipped.

Anyway, finally came today and I tried to restore backups from my previous (broken) Hub 4, but it refused to work.
Tried several different backups, same result.
Created and restored a backup from the new hub and that worked fine.

I looked at the backups from the old and new hubs in a hex editor and they seem to have similar formats (different data, obviously) so they didn't appear to be corrupt (tried several just to be sure).

Has anyone else had this? Is there a workaround?
I have a bunch of special settings for things and it will be a complete pain (and take a while) to manually enter them again into the new hub.

 

4 REPLIES 4

Adri_G
Forum Team (Retired)
Forum Team (Retired)

Hey litton4, thanks for taking the time to post on our help forums and sorry to hear of the issue with your hub replacement and backup currently.

If the hub was found faulty, this may have impacted the ability to store the backup data correctly potentially, however we'd be eager to assist with this where possible.

Could you please advise if it's the hub settings you're trying to back up and transfer to the new hub or something else so we can advise more?

Can you also confirm if you tried this backup process before or after the new hub was installed?

Let us know more and we're happy to help.

Adri
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


litton4
Tuning in

Hi, thanks for the response.
Backups were taken over a period time - I try and backup my devices regularly, so the backups that I tried were taken over a period of months going back to last year.
None worked.
The hub was working fine until it completely died. It started with Broadband not working, then it failed to reboot properly and ended up completely dead, never getting to the boot sequence
An engineer visited and brought a replacement hub, and I tried (unsucessfully) to restore some of the recent backups.
I was trying to restore the hub settings, including things like the reserved DHCP addresses for particular devices, DHCP ranges, names for attached devices etc.

Restore process was attempted after the new hub had been commissioned by the engineer.

I tried a backup and restore from the new hub and this worked fine.

Client62
Hero

Perhaps the replacement Hub4 is still using an earlier firmware version the the backups produced by the failed Hub4.

litton4
Tuning in

Possibly, but there is no way to check - I believe firmware levels are managed by Virgin and there is no manual option.

Unless someone has decoded the backup file format, I can never tell. (I have backups from the old and new routers, just after install for the latter)