Menu
Reply
amy15
  • 1
  • 0
  • 0
Joining in
182 Views
Message 1 of 2
Flag for a moderator

Unable to connect to Hub

I am trying to use the Virgin Connect App however when I click on the broadband section I am getting a message saying we can’t find your connected devices and an exclamation mark on the Hub & TV box icon. On clicking the ! I receive the following message:

Somethings not right - it looks like someone else is signed into the settings area of your Hub. To sign in yourself ask them to sign out or turn your hub off and on again. When it had restarted click ‘try again’ to make the app reconnect.  

I don’t have any idea who else could be logged in and I have tried the restart/reboot but still no luck getting the app to connect. Any help would be greatly appreciated!!

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
178 Views
Message 2 of 2
Flag for a moderator
Helpful Answer

Re: Unable to connect to Hub

The Connect App seems to have more bugs than a tramps vest.

My advice ...

Uninstall the Connect App.

Reboot your phone.

Forget about the app.

Factory reset the Hub using this exact method ...

DO NOT DO THIS if the password on the base of the Hub is not legible or missing.

Instructions for Hub 3

Disconnect all unneeded ethernet cables from the rear of the Hub.

With the Hub Powered on use a paperclip or similar and do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.

Save your sanity and health still forget about the Connect App.

Use the Hub GUI at 192.168.0.1 in your browser.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply