Menu
Reply
akbarov
  • 18
  • 0
  • 2
On our wavelength
206 Views
Message 1 of 11
Flag for a moderator

Unable to activate since the move

Hi there.
2 day after move completed but VM Super Hub (and TV Box) still unable to activate/work.
Spoke to CS 4-5 times already and each time they promise it is going to work in 30 minutes.
Please help.

0 Kudos
Reply
-tony-
  • 16K
  • 1.26K
  • 3.77K
Very Insightful Person
Very Insightful Person
191 Views
Message 2 of 11
Flag for a moderator

Re: Unable to activate since the move

what number are you ringing - 0800 953 9500

____________________

Tony
0 Kudos
Reply
akbarov
  • 18
  • 0
  • 2
On our wavelength
184 Views
Message 3 of 11
Flag for a moderator

Re: Unable to activate since the move

0345 454 1111

0 Kudos
Reply
-tony-
  • 16K
  • 1.26K
  • 3.77K
Very Insightful Person
Very Insightful Person
174 Views
Message 4 of 11
Flag for a moderator

Re: Unable to activate since the move


@akbarov wrote:

0345 454 1111


thats the general number and there is an option for activation afaik - i think my number takes you to the same place but its free so should not eat into any minutes if you are on hold

____________________

Tony
0 Kudos
Reply
akbarov
  • 18
  • 0
  • 2
On our wavelength
165 Views
Message 5 of 11
Flag for a moderator

Re: Unable to activate since the move

yeah, tried it as well, activation over the phone,did not help

0 Kudos
Reply
akbarov
  • 18
  • 0
  • 2
On our wavelength
162 Views
Message 6 of 11
Flag for a moderator

Re: Unable to activate since the move

i think they messed up somewhere

originally it was Yodel who was supposed to deliver quick start box yesterday but they did not turn up
then virgin tried to activate my old hub and tv box from previous place - did not work
today yodel sent notification that they will deliver something today....

excruciating is the right word

0 Kudos
Reply
-tony-
  • 16K
  • 1.26K
  • 3.77K
Very Insightful Person
Very Insightful Person
155 Views
Message 7 of 11
Flag for a moderator

Re: Unable to activate since the move


@akbarov wrote:

yeah, tried it as well, activation over the phone,did not help


not all quick starts work - there can be a fault in the cable or the cabinet - check all the cables you can see and make sure all connections are tight

what colour is the base light on the hub

if all looks ok with either hub then you need to book a tech

____________________

Tony
0 Kudos
Reply
akbarov
  • 18
  • 0
  • 2
On our wavelength
151 Views
Message 8 of 11
Flag for a moderator

Re: Unable to activate since the move

flashing green

0 Kudos
Reply
-tony-
  • 16K
  • 1.26K
  • 3.77K
Very Insightful Person
Very Insightful Person
148 Views
Message 9 of 11
Flag for a moderator

Re: Unable to activate since the move

i assume thats a hub3 - then its either not activated or more likely a fault in a connection or cable - assuming it is the hub3 thats now been delivered try the activation number again - you could try a power down or a full reset first - if non of that helps book a tech

____________________

Tony
0 Kudos
Reply
akbarov
  • 18
  • 0
  • 2
On our wavelength
142 Views
Message 10 of 11
Flag for a moderator

Re: Unable to activate since the move

thanks,

waiting for yodel now...
resetted yesterday in a hope it will pick up activation without success
cold power off/on many times ends up flashing green again

0 Kudos
Reply