Menu
Reply
Raindog71
  • 5
  • 0
  • 0
Tuning in
131 Views
Message 1 of 3
Flag for a moderator

Tivo

Hi, i am just attempting to install my new Tivo box but it is failing at the verifying stage, showing the fault code S322, anyone any ideas? Thanks 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
123 Views
Message 2 of 3
Flag for a moderator

Re: Tivo

All new installs / replacement electronic equipment need to be activated.

You can try the Activation number -  0800 953 9500 

Best time to phone is 08:00

Or

You can wait on here for one of the VM Staff to pick up the thread but this may take a few days.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Melissa_F
  • 2.85K
  • 161
  • 228
Moderator
Moderator
85 Views
Message 3 of 3
Flag for a moderator

Re: Tivo

Hi Raindog71,

 

Thanks for your post.

 

I'm sorry you were having problems installing the new box. 

 

It looks like you've had a chat with us since posting, so I do hope this is now resolved?

 

If not, please let me know.

 

Thanks

 

Melissa

 

 

0 Kudos
Reply