Menu
Reply
gailbutton
  • 2
  • 0
  • 0
Joining in
145 Views
Message 1 of 2
Flag for a moderator

Tivo Box Stuck on ‘Welcome Screen’ since area fault repaired.

My Tivo Box won’t go any further than the welcome screen since a fault in the area was identified/repaired. I’ve checked all wires, ports and connections. I’ve tried turning it off and on again. I’ve left it off for a day. I’ve rebooted and tried replacing the ethernet cable. Nothing works. What next?

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
117 Views
Message 2 of 2
Flag for a moderator

Re: Tivo Box Stuck on ‘Welcome Screen’ since area fault repaired.


@gailbutton wrote:

My Tivo Box won’t go any further than the welcome screen since a fault in the area was identified/repaired. I’ve checked all wires, ports and connections. I’ve tried turning it off and on again. I’ve left it off for a day. I’ve rebooted and tried replacing the ethernet cable. Nothing works. What next?


Tivo boxes don't use ethernet cables.

Are you sure it is a Tivo ?

tivo-v6


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply