Menu
Reply
Highlighted
  • 42
  • 2
  • 0
On our wavelength
144 Views
Message 1 of 2
Flag for a moderator

Think my connection is faulty

I have my Superhub in modem mode and using another router for wireless access. The wireless signal, strength and internal transfer speeds are great, but I occasionally get slow traffic on web services and drop connections here and there. 

As I'm working from home more, this is becoming a bit of pain as I rely on video calling and large transfer of data over web services (but work fine on my internal network). 

My Superhub has a number of critical errors and warnings in the log, which i think do line up with when i have drop outs:

03/06/2020 08:34criticalNo Ranging Response received - T3 time-out;CM-MAC=REMOVED;CMTS-MAC=REMOVED;CM-QOS=1.1;CM-VER=3.0;
03/06/2020 08:34Warning!Lost MDD Timeout;CM-MAC=REMOVED;CMTS-MAC=REMOVED;CM-QOS=1.1;CM-VER=3.0;
03/06/2020 08:34Warning!RCS Partial Service;CM-MAC=REMOVED;CMTS-MAC=REMOVED;CM-QOS=1.1;CM-VER=3.0;
03/06/2020 08:34criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=REMOVED;CMTS-MAC=REMOVED;CM-QOS=1.1;CM-VER=3.0;
03/06/2020 08:34Warning!RCS Partial Service;CM-MAC=REMOVED;CMTS-MAC=REMOVED;CM-QOS=1.1;CM-VER=3.0;
03/06/2020 08:34criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=REMOVED;CMTS-MAC=REMOVED;CM-QOS=1.1;CM-VER=3.0;
03/06/2020 04:39ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=REMOVED;CMTS-MAC=REMOVED;CM-QOS=1.1;CM-VER=3.0;
02/06/2020 15:54ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=REMOVED;CMTS-MAC=REMOVED;CM-QOS=1.1;CM-VER=3.0;
02/06/2020 15:32Warning!RCS Partial Service;CM-MAC=REMOVED;CMTS-MAC=REMOVED;CM-QOS=1.1;CM-VER=3.0;
02/06/2020 03:10ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=REMOVED;CMTS-MAC=REMOVED;CM-QOS=1.1;CM-VER=3.0;
01/06/2020 09:31Warning!RCS Partial Service;CM-MAC=REMOVED;CMTS-MAC=REMOVED;CM-QOS=1.1;CM-VER=3.0;
01/06/2020 09:31Warning!Lost MDD Timeout;CM-MAC=REMOVED;CMTS-MAC=REMOVED;CM-QOS=1.1;CM-VER=3.0;
01/06/2020 09:31criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=REMOVED;CMTS-MAC=REMOVED;CM-QOS=1.1;CM-VER=3.0;
01/06/2020 09:31Warning!RCS Partial Service;CM-MAC=REMOVED;CMTS-MAC=REMOVED;CM-QOS=1.1;CM-VER=3.0;
01/06/2020 09:31criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=REMOVED;CMTS-MAC=REMOVED;CM-QOS=1.1;CM-VER=3.0;
01/06/2020 08:11Warning!RCS Partial Service;CM-MAC=REMOVED;CMTS-MAC=REMOVED;CM-QOS=1.1;CM-VER=3.0;
01/06/2020 08:11Warning!Lost MDD Timeout;CM-MAC=REMOVED;CMTS-MAC=REMOVED;CM-QOS=1.1;CM-VER=3.0;
01/06/2020 08:11criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=REMOVED;CMTS-MAC=REMOVED;CM-QOS=1.1;CM-VER=3.0;

 

Can someone help with this please?

 

0 Kudos
Reply
Highlighted
  • 2.99K
  • 177
  • 239
Forum Team
Forum Team
100 Views
Message 2 of 2
Flag for a moderator

Re: Think my connection is faulty

Hi Bagz86,

 

Thanks for posting and sorry to hear you're having some issues with the service.

 

I've had a look and our automated systems have identified a fault in your area which may cause connectivity and performance issues. Our support teams are aware and will look to resolve this as soon as possible.

 

Alex_Rm

 

 

0 Kudos
Reply