Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
85 Views
Message 1 of 3
Flag for a moderator

TV works but Broadband is down

Hi folks hopefully someone can help. I had an engineer out as the virgin cable was broken, It was fixed and everything was working as expected. My broadband went down the following day but my TV remained active. I received a new hub 4.0 and phoned offshore who are telling me the hub is not connecting. I’m worried that the cable is still faulty.. is that possible? I’m unable to work at the moment so I’m forced to take unpaid leave which isn’t ideal. All help greatly appreciated.

Danny

Tags (2)
0 Kudos
Reply
Highlighted
  • 17.3K
  • 1.82K
  • 3K
Very Insightful Person
Very Insightful Person
54 Views
Message 2 of 3
Flag for a moderator

Re: TV works but Broadband is down

Did you have to do anything to "activate" the new Hub onto your account? That may not have happened properly. If you have the old hub - put it back on and see if that is working.

If neither work first check for “known network faults”.

As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free” Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level (that may not be listed on the Area Status web page which usually covers >1000’s of customers) - that may give you more info, but even that wont cover problems affecting just a few customers.

If nothing shows and it's still not working try calling the activation line 0800 953 9500 and get them to check Hub activation

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
46 Views
Message 3 of 3
Flag for a moderator

Re: TV works but Broadband is down

Hi John,

Thanks for responding. I received another new hub today and phoned with the MAC address details to have it activated but it didn’t work. They are now sending an engineer on Tuesday to investigate.

another few days of unpaid leave but hey ho  at least it will be sorted shortly.

Danny

0 Kudos
Reply