Menu
Reply
Highlighted
  • 3.82K
  • 173
  • 298
Forum Team
Forum Team
507 Views
Message 121 of 137
Flag for a moderator

Re: Superhub 3 - Ethernet not working

Good Morning Zoeanddan,

 

Thanks for your post on our Community Forums

 

Are all four different ports on the hub not working? Can you also tell me what kind of Ethernet cable you're using?

 

Kindest regards,

 

David_Bn 

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
491 Views
Message 122 of 137
Flag for a moderator

Re: Superhub 3 - Ethernet not working

Hi,

I got my QuickStart kit on Tuesday, didn’t work at all to start with. Had an engineer out today to fix it and now the WiFi is working fine but I can’t connect it to my computer with an Ethernet cable. 

how do I fix this? Already tried resetting and rebooting it, none of the ports work. 

0 Kudos
Reply
Highlighted
  • 3.82K
  • 173
  • 298
Forum Team
Forum Team
487 Views
Message 123 of 137
Flag for a moderator

Re: Superhub 3 - Ethernet not working

Thanks for the response,

 

Do you still have any contact with the engineer? Did they leave you with a contact number?

 

Were the services working via Ethernet connection before the engineer left your property?

 

Kindest regards,

 

David

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
467 Views
Message 124 of 137
Flag for a moderator

Re: Superhub 3 - Ethernet not working

No I don’t have contact with him anymore and he didn’t leave me with a number.

i was having trouble with activating the kit, turned out it was due to the cables not being connected to the box in the street. Services were not working at all before.

Wifi is working perfectly now, but not via Ethernet connection. I’ve tried the cables I used before and also the one that was provided with my Hub 3.

0 Kudos
Reply
Highlighted
  • 2.64K
  • 200
  • 268
Forum Team
Forum Team
453 Views
Message 125 of 137
Flag for a moderator

Re: Superhub 3 - Ethernet not working

Sorry to hear that your still having issues with the ethernet connections on your hub markcszatmari.

 

 

Please can you perform a loopback test on your hub by plugging both ends of an ethernet cable into the ports on the back of your hub and see it the green light flashes above the port.

 

Also you can check if there are any issues with your ports by performing another test, you can do this by following this

 

Open hub settings page by typing the following into your address bar 192.168.0.1

 

Use the settings password on the bottom of your hub as the password, this will open the welcome page.

 

Once in the welcome page click 'Network diagnostic tool' and this will run a test to check the status of your ethernet connection along with other connections.

 

Please let me know if this helps to fix your issue.

 

Regards

Steven_L 

 

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
166 Views
Message 126 of 137
Flag for a moderator

Re: Superhub 3 - Ethernet not working

Is there any resolution for these ethernet ports not working yet? Just installed my Virgin Media hub, and wifi connects fine; but has a limited range, so ran a cable through the attic to my office; on connection it seemed to work for a minute, then no connection. Plug in directly at the hub, no connection, yes I have changed and tried various cables, no connection; I have rebooted the hub, the PC as well, no connection, I need this working otherwise I might as well just send the kit back. So what is the solution?

0 Kudos
Reply
Highlighted
  • 1.1K
  • 56
  • 101
Forum Team
Forum Team
153 Views
Message 127 of 137
Flag for a moderator

Re: Superhub 3 - Ethernet not working

Hi LuciferSam, 

 

Welcome to our community forums!

 

Really sorry to see you've been having some problems with your Ethernet connections. 

It sounds like you've checked everything you can at your end. I will send you a private message now so we can look into getting this fixed for you, please reply when you can 🙂 

Look forward to hearing form you, 

 

Hetty_R
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
137 Views
Message 128 of 137
Flag for a moderator

Re: Superhub 3 - Ethernet not working

okay will lookout for the message..

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
106 Views
Message 129 of 137
Flag for a moderator

Re: Superhub 3 - Ethernet not working

Not seen a PM on this?

 

0 Kudos
Reply
Highlighted
  • 1.1K
  • 56
  • 101
Forum Team
Forum Team
101 Views
Message 130 of 137
Flag for a moderator

Re: Superhub 3 - Ethernet not working

Hi LuciferSam, 

 

My apologies, you should have a PM from me now 🙂 

 

Look forward to hearing from you, 

 

Hetty_R
0 Kudos
Reply