Menu
Reply
  • 74
  • 2
  • 5
toasty772
Dialled in
283 Views
Message 21 of 25
Flag for a moderator

Re: Superhub 2 - multiple "No Ranging Response received - T3 time-out" errors

In case anyone's following this or if they've found this thread due to similar problems:

Virgin sent a senior engineer round the other day who, to his credit, did seem more experienced / knowledgeable than the previous 2 engineers. The power levels levels has been very high (higher then the ideal) for a couple of days prior to his visit and the connection had been more stable but still the odd dropout.

He checked the levels and agreed they were way out, so went to the cabinet and moved me to another port in the cabinet, maybe some other stuff ? but since then, touch wood, the levels have been far more in line with the ideal and the connections been fairly solid .

Fingers crossed it's resolved, and thanks to all involved in the thread 🙂

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12987500004.536256 qam21
21387500005.838256 qam1
3146750000638256 qam2
41547500005.838256 qam3
51627500005.138256 qam4
61707500005.538256 qam5
71787500005.938256 qam6
81867500005.938256 qam7
91947500005.938256 qam8
102027500005.838256 qam9
112107500005.537256 qam10
12218750000537256 qam11
132267500004.437256 qam12
142347500003.736256 qam13
152427500003.236256 qam14
16250750000336256 qam15
172587500002.736256 qam16
18266750000336256 qam17
192747500003.436256 qam18
202827500003.536256 qam19
212907500003.736256 qam20
223067500004.536256 qam22
233147500004.536256 qam23
243227500004.436256 qam24
0 Kudos
Reply
  • 1.14K
  • 52
  • 91
Forum Team
Forum Team
276 Views
Message 22 of 25
Flag for a moderator

Re: Superhub 2 - multiple "No Ranging Response received - T3 time-out" errors

Thanks for updating us Toasty772 and happy to hear that our engineer fixed the issue.

 

Please let us know if you experience anymore problems.

 

Regards,

 

Lisa_CC

0 Kudos
Reply
  • 74
  • 2
  • 5
toasty772
Dialled in
193 Views
Message 23 of 25
Flag for a moderator

Re: Superhub 2 - multiple "No Ranging Response received - T3 time-out" errors

Me again. Same problems again 😞

For over 24 hours connection has gone to pot, lots of cutouts power levels through the floor, definitely not a factor caused by anything internal to the house.

This has happened every so often lately but usually 'fixes itself' after a few hours, this time seems worse. Have tried router restarts but with no joy.

Can one of the forum team please look into this again ? Would love to know the reason why it's doing this...

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1298750000-1234256 qam21
2170750000-12.735256 qam5
3178750000-12.235256 qam6
4186750000-1235256 qam7
5194750000-1236256 qam8
6202750000-1235256 qam9
7210750000-1235256 qam10
8218750000-12.235256 qam11
9226750000-12.934256 qam12
10234750000-13.434256 qam13
11242750000-13.734256 qam14
12250750000-13.933256 qam15
13258750000-1433256 qam16
14266750000-13.833256 qam17
15274750000-13.533256 qam18
16282750000-13.234256 qam19
17290750000-12.934256 qam20
18306750000-11.734256 qam22
19314750000-11.734256 qam23
20322750000-11.935256 qam24
21402750000-14.533256 qam25
22410750000-13.533256 qam26
23418750000-13.233256 qam27
24426750000-13.333256 qam28

 

 

 2f01dde154d66fedd69797d0c22b825558abc4e7-03-09-2019

0 Kudos
Reply
  • 2.03K
  • 90
  • 143
Forum Team
Forum Team
173 Views
Message 24 of 25
Flag for a moderator

Re: Superhub 2 - multiple "No Ranging Response received - T3 time-out" errors

Hi toasty772,

 

Thanks for your post and I'm sorry to see that your broadband service has incurred another fault.

 

I'd be happy to pick this up for you via our PM service.

 

Check out the purple envelope in the top right hand corner of the screen for a PM from me

 

Kindest regards,

 

David_Bn 

 

 

0 Kudos
Reply
  • 476
  • 16
  • 75
BrianY
Fibre optic
161 Views
Message 25 of 25
Flag for a moderator

Re: Superhub 2 - multiple "No Ranging Response received - T3 time-out" errors

Looks like network guys have being working on the system and now power levels are way out of spec.
0 Kudos
Reply