Menu
Reply
matthlock
  • 9
  • 0
  • 0
Joining in
61 Views
Message 1 of 3
Flag for a moderator

SuperHub 3 slow to reconnect after reboot, that's if it does!

I've had to restart my Superhub today as I've moved it from one end of the shelf to the other in hope of a better Wi-Fi signal, but it's not reconnecting (again). It seems every time I restart the hub it takes an age to reconnect (and I mean hours, not the 10mins the guide say) and more often than not I end up making a support call to VM, resulting in an engineer booking only for the connection to come back within hours of the phone call.  This has been going on for quite a while!

So my question is, why does the hub take so long? Do I have an issue that needs looking at or a replacement? It's extremely frustration as I'm working from home and end up having to tether to my mobile phone.

Sort your kit out please VM!

0 Kudos
Reply
matthlock
  • 9
  • 0
  • 0
Joining in
53 Views
Message 2 of 3
Flag for a moderator

Re: SuperHub 3 slow to reconnect after reboot, that's if it does!

Okay.  So a hard reset seems to have worked.  This is the 2nd time in a fortnight that I've had to do a hard reset to regain connection - surely that shows a hardware fault with the Superhub?

0 Kudos
Reply
Adduxi
  • 2.52K
  • 178
  • 515
Problem sorter
37 Views
Message 3 of 3
Flag for a moderator

Re: SuperHub 3 slow to reconnect after reboot, that's if it does!

Post the network logs and power levels from the Hub for comment, in case the circuit is at fault.

0 Kudos
Reply