Menu
Reply
Srbhahuja
  • 5
  • 0
  • 0
Joining in
386 Views
Message 1 of 6
Flag for a moderator

Slow speed

Requested new  fibre internet connection 500mbs and faced hell lot of issues.

1. Delayed installation: broadband installation pushed out several times and took almost 2 months to install. I paid to my previous service provider for additional month at extreme high cost.

2.  Finally installed the fibre broadband on 30th Jul. Speed was very good more than 350 mbps and was told that in couple of days it will get slow again and then much better. I was advised to wait for stabilising the connection for a few days, a week or two. However, apart from installation date, speed never got to full 500mbps but very slow I never got it more than 75mbps.

3. In general the speed I am getting is 26- 50mbps range only I. Line connection. I am paying huge amount for getting 500mbps speed though I am not getting anywhere near to it.

4. Tried everything possible, connected a line directly from hub to my computer less than half a meter away and the max speed I am getting is 110 mbps. 

Does anyone have any suggestion to improve the speed? I am completely surprised as shattered to see speed I am getting is same as without fibre. I have seen many other similar posts and my understanding is that the situation did. It improve with anyone. I therefore thought to give a shout to everyone to have the user opinion on the following

1. either to keep going and virgin will be able to resolve the issue OR

2. To cancel my virgin services as they are not sticking to laws i. e what they are advertising I am not getting anywhere near to it and in fact the same speed as I was getting without fibre.

Please appreciate users input.

Kr

Saurabh

 

 

0 Kudos
Reply
-tony-
  • 18.97K
  • 1.44K
  • 3.64K
Alessandro Volta
360 Views
Message 2 of 6
Flag for a moderator

Re: Slow speed

 

Speed was very good more than 350 mbps and was told that in couple of days it will get slow again and then much better. I was advised to wait for stabilising the connection for a few days

thats complete rubbish unless there is a known fault in which case you should have been given a fault number - just technical BS imo to keep you happy at that moment and get you off the line

but a few questions 

1 - are the varied speeds wired or wifi

2 - you have connected via a lan cable - what is the spec of that cable - if cat5 then 100meg is about all you will get

3 - log into hub3 - 192.168.0.1 [or 192.168.100.1 if in modem mode] - DON'T SIGN IN, click - click router status [centre of screen] - and post the downstream and upstream figures - to see those press on the grey buttons/boxes labelled - upstream - downstream

not easy to cancel quickly if you are past the 14 day start period - of course you can cancel but they will want to charge you up to £240 

 

 

____________________

Tony.
0 Kudos
Reply
Robert_P
  • 4.02K
  • 189
  • 370
Forum Team
Forum Team
335 Views
Message 3 of 6
Flag for a moderator

Re: Slow speed

Hello Srbhahuja

 

Sorry to hear of the broadband connection issues impacting the speeds you receive, we appreciate you taking the time to raise this via the forums and welcome to the community.

 

I've taken a look at your connection and equipment and there appears to be some SNR issues, as there is nothing similar reported for the area this will require a technician visit to investigate further.

 

I will send you a Private Message to get some more details from you to arrange this.

 

Thanks

 

Rob

0 Kudos
Reply
Srbhahuja
  • 5
  • 0
  • 0
Joining in
330 Views
Message 4 of 6
Flag for a moderator

Re: Slow speed

Thanks Rob. I really hope the issue gets resolved. I have replied to your message as well. 

kr

Saurabh

0 Kudos
Reply
Srbhahuja
  • 5
  • 0
  • 0
Joining in
324 Views
Message 5 of 6
Flag for a moderator

Re: Slow speed

Hi Tony

Thanks for your reply. Well noted all the points.

I tried wired connection straight from the router as well as WiFi. Issue remain same. After this I also tried wired connection in other rooms ports I have installed which are via CAT6 cable. The engineer who came to my house for installation he mentioned with CAT 6 wont impact the speed. Also I have Hub 4 router  and I am not sure if that’s the issue as I have seen some posts in this community page where people mentioned they started facing issues with the speed when they moved to Hub 4, which instead of getting better is impacting speed.

Now I have been contacted by someone in Virgin team, let’s see what they come up with.

I will  keep the fellow community members informed.

 

kr

Saurabh

0 Kudos
Reply
Robert_P
  • 4.02K
  • 189
  • 370
Forum Team
Forum Team
316 Views
Message 6 of 6
Flag for a moderator

Re: Slow speed

Thanks Saurabh, I have booked a visit for a technician to look into this further for you the details of which you can find here. If there are any issues with the date or time please let me know and I can look to reschedule it for you.

 

Please be aware though that this was the earliest appointment available and any changes may delay the visit.

 

Thanks

 

Rob

0 Kudos
Reply