Menu
Reply
chronicbint
  • 55
  • 1
  • 2
On our wavelength
687 Views
Message 1 of 13
Flag for a moderator

Sent used Hub4 with wrong PSU

Hi

Just received a Hub 4, small marks on it, appears used....also the supplied PSU is wrong, it doesn't fit the router.

Not bothered its used, can I be sent the correct power supply?

thanks

 

0 Kudos
Reply
carl_pearce
  • 1.44K
  • 93
  • 317
Knows their stuff
670 Views
Message 2 of 13
Flag for a moderator

Re: Sent used Hub4 with wrong PSU


@chronicbint wrote:

Hi

Just received a Hub 4, small marks on it, appears used....also the supplied PSU is wrong, it doesn't fit the router.

Not bothered its used, can I be sent the correct power supply?

thanks

 


You won't always get new kit with it being rented.

Obviously you should have been provided the correct PSU!

0 Kudos
Reply
chronicbint
  • 55
  • 1
  • 2
On our wavelength
646 Views
Message 3 of 13
Flag for a moderator

Re: Sent used Hub4 with wrong PSU

Ok, spoke to VM, sending out a PSU, just have to wait a week! 😥

0 Kudos
Reply
Akua_A
  • 4.1K
  • 105
  • 286
Forum Team
Forum Team
575 Views
Message 4 of 13
Flag for a moderator

Re: Sent used Hub4 with wrong PSU

Hi @chronicbint.

Welcome back to our community forums and sorry to hear you experienced this with your new hub delivery. We can understand this is not ideal. 

We are however glad to hear you have been able to contact our team and have another order on the way. Please do let us know when it arrives and if you need any further help.

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
chronicbint
  • 55
  • 1
  • 2
On our wavelength
553 Views
Message 5 of 13
Flag for a moderator

Re: Sent used Hub4 with wrong PSU

Still waiting for a PSU, in the mean time the lovely brainboxes have turned off my M600 package and enabled the 1Gig package, which obviously doesn't work with a Hub 3, now I have no internet until the PSU arrives and there is nothing they can do.......really? nothing? Cant just switch it over, literally press a **bleep** button. Absolute shambles.....

0 Kudos
Reply
Ayisha_B
  • 3.79K
  • 147
  • 347
Forum Team
Forum Team
524 Views
Message 6 of 13
Flag for a moderator

Re: Sent used Hub4 with wrong PSU

Hi @chronicbint

 

I am sorry for the poor experience. I understand you have spoken to our team since your last post here who have helped resolve the issue.

 

Let me know if you need our assistance with anything else.

 

Kind Regards,

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
chronicbint
  • 55
  • 1
  • 2
On our wavelength
458 Views
Message 7 of 13
Flag for a moderator

Re: Sent used Hub4 with wrong PSU

Issue still not resolved, no power supply has arrived. If I had left it to VM I would have been without broadband for 4 weeks. Complete joke.

0 Kudos
Reply
Ayisha_B
  • 3.79K
  • 147
  • 347
Forum Team
Forum Team
435 Views
Message 8 of 13
Flag for a moderator

Re: Sent used Hub4 with wrong PSU

I'm so sorry to hear you're still waiting on this @chronicbint

 

Certainly not the level of service we aim to provide!

 

I will pop you a PM now so we can take a closer look into this for you. 

 

 

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Ayisha_B
  • 3.79K
  • 147
  • 347
Forum Team
Forum Team
398 Views
Message 9 of 13
Flag for a moderator

Re: Sent used Hub4 with wrong PSU

Thanks for coming back to me Kevin. 

 

I am really sorry for the poor experience, I know it is incredibly frustrating.

 

I have requested a hub 4 power power supply unit for you.

 

If you have any further issues, feel free to drop me a message.

 

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
chronicbint
  • 55
  • 1
  • 2
On our wavelength
375 Views
Message 10 of 13
Flag for a moderator

Re: Sent used Hub4 with wrong PSU

Ok, will see if anything arrives. I have had it requested around 4 times now and nothing ever turned up. 😅

I had to buy my own power supply from Amazon, a universal thing, else I would have been without internet for a month because you activated Gig1. I would like the proper one.

0 Kudos
Reply