cancel
Showing results for 
Search instead for 
Did you mean: 

Self install solid red light

CWH
Joining in

A replacement Hub 3 shows a pulsing white light then settles to a solid red. I’ve tried rebooting,, leaving off for a while etc but no further forward. Is there anything else I can try?

 

10 REPLIES 10

-tony-
Alessandro Volta

a solid red light on a hub 3 means its over heating or thinks it is - either that or its stuck in modem mode or maybe it came set to modem mode - if its a return they are supposed to be checked but i doubt thats no more than seeing its in the box

so try a full reset that will/should put it into router mode if it is in modem mode

if its still red post back and wait for staff to get to the thread - they will get it changed

____________________

Tony.
Sacked VIP

Thank you for that, it appears to be a used hub s as it’s dusty with fingerprints on it etc. How is a rest accomplished?

CWH
Joining in

Ah, found the reset button, now shows a white light so I’ll leave it for a while and see what happens

CWH
Joining in

That didn’t last long, straight back to a solid red light. I’ll have to wait for a support to get back to me

-tony-
Alessandro Volta

will flag the thread to staff - to be safe turn it off at night and if you are not in the property - i doubt its over heating from your description but it needs changing

____________________

Tony.
Sacked VIP

Hi @CWH

 

Thank you for your post and welcome back to our community.

 

I am sorry to hear your new box has a fixed red light.

 

Could you please try the following for me and let me know how you get on?

 

• Turn the power switch off on the back of the Hub. 

• Ensure the Hub is upright, in a well-ventilated location, and, if at all possible, out of direct sunlight. 

• Then use the power switch to turn the unit back on. The Hub should now operate normally. 
 

If this doesn't resolve the issue we will need to send you a new box.

 

Please pop back to me when you can. 

Vikki - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


-tony-
Alessandro Volta

@Vikki_M sorry vicky but why ask that - its all in the thread as has a full reset

 I’ve tried rebooting,, leaving off for a while etc but no further forward. Is there anything else I can try?

surely you read all that before your post

 

____________________

Tony.
Sacked VIP

The internet is working OK as I post this and hub is in an open cool area and still has the permanent red light. 

Hi there @CWH, thanks for the update. I'm sorry to see that you are still seeing this issue with the red light.

This is something that needs to be checked further so I will send you a PM to confirm your details.

Regards

Nathan

The do's and don'ts. Keep the community welcoming for all. Follow the house rules