Showing results for 
Search instead for 
Did you mean: 

Self install, connected to router but router not to internet

Joining in

Hi, I received my hub5 today to upgrade to 1gb  and after plugging in it went through install and now a solid white light, my comp says it’s connected to router but router not to internet, my phone connect to router too but says no internet, I’ve rebooted, reset,  the virgin helpline say it’s up and running and activated, engineer booked for a few days but is there anything I can try, I have work  to do and really need it working, also if all else fails the hub I’m upgrading from was a hub4 and can I go back to that one till engineer comes thanks for any help 


Very Insightful Person
Very Insightful Person

Hi @Debbles007 

Your new hub 5 will have a different SSID (WiFi network name) and WiFi password than your old hub4

Have you changed the WiFi network name and passwords on your devices so they can connect using those new details?

The new WiFi Network name is second from the bottom on the left hand side of the label on the base of your hub5, and the passowrd for your devices is just below there on the bottom row.

If you haven't done that yet then it might be easier to change the WiFi Network name and Wifi password in the hub 5 settings to match those of your old hub4

If yuo want to try that then log into the hub 5's interface via a browser - type into the address bar  and sign in using the details on the bottom of the new hub. You need to enter the WiFi Network name (second from the bottom on the left hand side of the label) then enter the Settings password which is located on the right hand side of that sticker.

Then  go to Advanced Settings > Wireless > Security > and change those details in the WiFi Network Name (SSID) and WiFi password (security key) boxes, then scroll down and click on Apply Changes

I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Fibre optic

It certainly can't harm for you to try the old Hub 4. If you reconnect it and you have internet connectivity, then it means that despite what the helpline says, the Hub 5 hasn't actually been activated, as you can only have one hub per account. It may be that the backend hasn't updated properly and when they say your hub is all up, running and activated they are referring to the 4!

It is all works, then it works - but it is not impossible that it will stop working as VM's backend systems catch up, and deactivate the 4 in favour of the 5. Worse case scenario, you connect the 4, still no luck but all you have done is lost 15 minutes of your time. Reconnect the 5 and wait for the engineer.