Menu
Reply
padster808
  • 6
  • 0
  • 0
Joining in
149 Views
Message 1 of 4
Flag for a moderator

S102

I just received my new V6 box and the code S102 has popped up. I've been on the phone for half an hour to get the new box activated but its like finding hens teeth getting through.

Does anyone know of anyway to get through to virgin, please

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
139 Views
Message 2 of 4
Flag for a moderator

Re: S102

All new installs / replacement electronic equipment need to be activated.

You can try the Activation number -  0800 953 9500 

Best time to phone is 08:00

Or

You can wait on here for one of the VM Staff to pick up the thread but this may take a few days.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Steven_L
  • 5.31K
  • 371
  • 540
Forum Team
Forum Team
99 Views
Message 3 of 4
Flag for a moderator

Re: S102

Hey @padster808,

 

I can see from your account that you have ordered new equipment and this has been activated.

 

How are your services running at the moment?

 

Regards

Steven_L

0 Kudos
Reply
padster808
  • 6
  • 0
  • 0
Joining in
94 Views
Message 4 of 4
Flag for a moderator

Re: S102

☝️

0 Kudos
Reply