Menu
Reply
Sandra44
  • 3
  • 0
  • 0
Joining in
230 Views
Message 1 of 7
Flag for a moderator

Router not working properly

How do I go about getting a new router? Our connection has been dreadful for the past month and the router keeps having to be rebooted and takes ages to come back on. Now having a permanent red light which is supposed to be overheating but not hot and nowhere near heat. I have unplugged put outside to cool, left off for a while but red light keep coming on and we are managing to get tv working however most night we have to reboot...

 

any advice?

0 Kudos
Reply
jbrennand
  • 20.69K
  • 2.2K
  • 3.66K
Very Insightful Person
Very Insightful Person
167 Views
Message 2 of 7
Flag for a moderator

Re: Router not working properly

Is that over wifi connections or do you have the same problems on an ethernet cable connected device at the same time. And what do the various Hub lights show/do at these times?

I will flag for VM to come here and advise about the red light

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Sandra44
  • 3
  • 0
  • 0
Joining in
150 Views
Message 3 of 7
Flag for a moderator

Re: Router not working properly

The router is connected directly to our virgin box which is when I mainly see the issue and the tv can’t connect to virgin. But also had issue during the day with the wifi connected to laptop, phone etc.

 

the light on router was white up until not long ago and now permanently red. I even switched it all off overnight, unplugged and still the same this morning...

0 Kudos
Reply
Zak_M
  • 2.36K
  • 148
  • 232
Forum Team
Forum Team
131 Views
Message 4 of 7
Flag for a moderator

Re: Router not working properly

Good morning @Sandra44 

 

Welcome to the forums and thank you for taking the time to post. 

 

I am sorry to hear that you have had some issues with your services, whilst the hub might not feel like its over heating, this red light would indicate this is happening.  We are going to need to re-send you out a hub.

 

So that I am able to assist you further with this, I am going to drop you a PM. 

 

Kind regards,

Zak_M

 

0 Kudos
Reply
Sandra44
  • 3
  • 0
  • 0
Joining in
76 Views
Message 5 of 7
Flag for a moderator

Re: Router not working properly

Hi Zak

 

Did you receive my reply? can you please let me know as i've not heard anything since i replied..

thanks 

0 Kudos
Reply
Chris_W1
  • 3.65K
  • 161
  • 213
Forum Team
Forum Team
68 Views
Message 6 of 7
Flag for a moderator

Re: Router not working properly

Hi Sandra, Zak was having issues with the order, we have now ordered this for you and will take 3-5 days ^Chris

0 Kudos
Reply
Chris_W1
  • 3.65K
  • 161
  • 213
Forum Team
Forum Team
33 Views
Message 7 of 7
Flag for a moderator

Re: Router not working properly

Hi Sandra44, thanks for the reply. please see the following link here which will show you how to set up the router ^Chris

0 Kudos
Reply