Menu
Reply
Highlighted
  • 50
  • 0
  • 11
On our wavelength
97 Views
Message 1 of 2
Flag for a moderator

Router Upstream Issue

Been having problems with the Hub 3 over last few days where I've been disconnected from work's VPN, being disconnected from online games.

I have a Hub 3 in Modem Mode.
It looks like an issue with the Upstream.
I have done a speed test. Download is fine. Upload should be about 20Mbps but the speed test is fluctuating between 20Mbps and less than 0.20Mbps. Captured it this time at 0.42Mbps (screenshot below).

I have tried Service Status page (as usual says nothing wrong in the area) and done a self test. Gets to about 15%, then jumps to 100% and goes through the motion of saying "check the router". Then just goes round in circles until hit the max number of times you can do a test. There should be an option to contact someone once you run out of re-tests.

Tried phoning customer service, that's if you can find a phone number on Virgin Media's web site. Ended up using Google to find the number on BroadbandGenie.com. Following the options on Virgin Media's site to get help just keeps going round in circles. Anyway never got through to Customer Services...

Upstream_20201108_1716.pngUpstream2_20201108_1716.pngNetworkLog_20201108_1716.pngSpeedtest_20201108_1716.png

0 Kudos
Reply
Highlighted
  • 3.65K
  • 285
  • 514
Superfast
79 Views
Message 2 of 2
Flag for a moderator

Re: Router Upstream Issue

Try the text service on 07533 051 809.

0 Kudos
Reply