Menu
Reply
alf4
  • 7
  • 0
  • 0
Joining in
441 Views
Message 1 of 7
Flag for a moderator

Replacement Hub 3.0 reports Internet (Access denied) on first startup.

as above. Previous Hub 2 was replaced today with a Hub 3 and has reported internet (access denied) since first startup. There is no WAN IP address  and the network access is shown as blocked?

No IPv4 address.

Any help greatly appreciated.

0 Kudos
Reply
alf4
  • 7
  • 0
  • 0
Joining in
410 Views
Message 2 of 7
Flag for a moderator

Re: Replacement Hub 3.0 reports Internet (Access denied) on first startup.

Problem solved by Administator.
0 Kudos
Reply
Grayson1968
  • 7
  • 0
  • 1
Joining in
402 Views
Message 3 of 7
Flag for a moderator

Re: Replacement Hub 3.0 reports Internet (Access denied) on first startup.

What was the solution as I have the same issue? 

0 Kudos
Reply
dewo
  • 1
  • 0
  • 0
Joining in
369 Views
Message 4 of 7
Flag for a moderator

Re: Replacement Hub 3.0 reports Internet (Access denied) on first startup.

How was it solved? I'm having the same issue and I'd like to know how I can fix it.

0 Kudos
Reply
Dialzero81
  • 2
  • 0
  • 0
Joining in
338 Views
Message 5 of 7
Flag for a moderator

Re: Replacement Hub 3.0 reports Internet (Access denied) on first startup.

As the original post states our previous Hub 2 was replaced today with a Hub 3 and has reported internet (access denied) since first startup. There is no WAN IP address  and the network access is shown as blocked?

No IPv4 address.

Please could someone help with this issue.

Thanks in advance

0 Kudos
Reply
John_GS
  • 9.19K
  • 494
  • 831
Forum Team
Forum Team
295 Views
Message 6 of 7
Flag for a moderator

Re: Replacement Hub 3.0 reports Internet (Access denied) on first startup.

Hi dewo

 

Thanks for posting and welcome to the community. 

 

My apologies for the delayed reply. There was an issue with activations last week that now should be all sorted.

 

I've not managed to locate your account from the forum information supplied. I hope you have got everything resolved, however do let me know if you need further help

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
John_GS
  • 9.19K
  • 494
  • 831
Forum Team
Forum Team
286 Views
Message 7 of 7
Flag for a moderator

Re: Replacement Hub 3.0 reports Internet (Access denied) on first startup.

Hi Dialzero81,

 

Thanks for posting, My apologies for the delayed reply and the activation issue.

 

I can see you've spoke to the team since posting and everything should be sorted.

 

Let me know if you need further assistance.

 

kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply