Menu
Reply
1234567891
  • 3
  • 0
  • 0
Joining in
151 Views
Message 1 of 2
Flag for a moderator

Red light on hub 4

I received my hub 4 today I tried installing it but it only goes so far then red light appears I have rebooted it but still only red light appears i have tried calling but keep getting passed to different departments then cut off

0 Kudos
Reply
jbrennand
  • 26.38K
  • 2.69K
  • 4.88K
Very Insightful Person
Very Insightful Person
119 Views
Message 2 of 2
Flag for a moderator

Re: Red light on hub 4

I am not familiar with the Hub4 but

https://www.virginmedia.com/help/virgin-media-no-wifi-connection-hub4

Was this a new install or swapping onto a previously working connection? If quickstart have you checked for “known network faults”. There may be a problem on your connection as they dont normally check that before sending out the quickstart. Try calling in at 08.00 for the best chance of getting through quickly

Also look for any known faults. As well as trying the “check service,” Area status webpage" (link at top right of this forum), also try the “free & automated” Service Status number - 0800 561 0061 - which usually tells you of more local issues down to postcode level. These may not be listed on the Area Status web page (Areas are not “Geographic” they are billing areas) as that usually only covers faults affecting 1000’s of customers) so phone may give you more info, but even that wont cover problems affecting just a few customers.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply