Menu
Reply
Nigel_F
  • 47
  • 0
  • 17
Dialled in
365 Views
Message 1 of 11
Flag for a moderator

Red light on hub 3

I received my new TV 360 kit today including a new Super Hub 3. I eventually managed to get the Super Hub is working in Modem mode (I use a separate Netgear Router to provide WiFi) but once the unit starts up the only status light on the front of the hub is a single solid Red light at the bottom. When starting up I get amber then Green flashing, green solid, then the comms and Wifi status lights, but after a minute or two I am left with just the solid red.

I ran the online diagnostics and the tests reported an intermittent Broadband fault in my area and took me through a procedure to ensure the hub cables were all secure. The main status light is still red and there are no other status lights - e.g. no green bidirectional comms indicator, no red WiFi indicator - that the instructions say I should be seeing.

The forums suggest a red light means my Super Hub has overheated but it is brand new and in an open area.

Can somebody from VM let me know what to do. I am thinking the hub is faulty?

0 Kudos
Reply
Nigel_F
  • 47
  • 0
  • 17
Dialled in
358 Views
Message 2 of 11
Flag for a moderator

Re: Red light on hub 3

I should mention re my above post, I have tried a factory reset and no change. 

0 Kudos
Reply
Cardiffman281
  • 1.4K
  • 100
  • 295
Knows their stuff
331 Views
Message 3 of 11
Flag for a moderator

Re: Red light on hub 3

It can be confusing but a red light is also normal for modem mode too. If it stays red when in router mode though then you may have a problem. 

Tudor
  • 11.54K
  • 892
  • 2.28K
Very Insightful Person
Very Insightful Person
325 Views
Message 4 of 11
Flag for a moderator
Helpful Answer

Re: Red light on hub 3

When the hub3 is in modem mode the status LED is magenta which can look red to some people. When the hub is in router mode the LED should be white, but sometimes you get hubs where it looks amber. What colour is the LED when in router mode (the default mode after a pin hole reset)?


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
Alex_RM
  • 6.31K
  • 328
  • 463
Forum Team
Forum Team
316 Views
Message 5 of 11
Flag for a moderator

Re: Red light on hub 3

Hi Nigel_F,

 

Thanks for posting 🙂

 

As the community members have advised, when the hub is in modem mode a magenta light is normal. 

 

Can you pop the hub back into router mode and let us know if there is any change?

 

Alex_Rm

0 Kudos
Reply
Nigel_F
  • 47
  • 0
  • 17
Dialled in
297 Views
Message 6 of 11
Flag for a moderator

Re: Red light on hub 3

Thanks for the answers. I put the hub into Router Mode and the base light stays a kind of Yellow/Amber colour (not white as described). In Modem Mode it goes Red, but I think this Red is what is supposed to be Magenta.

I found this explanation of the lights and colours that was helpful:

What do the lights on my router mean? - Virgin Media Community - 3166589  

On that basis, I believe my hub is behaving normally, it just has very odd White and Magenta colours, which I would describe as Amber and Red. Probably just a poor base light led.

I believe this case is closed.

Thanks again.

0 Kudos
Reply
Ashleigh_C
  • 3.34K
  • 130
  • 258
Forum Team
Forum Team
267 Views
Message 7 of 11
Flag for a moderator

Re: Red light on hub 3

The light can often look a little amber as the colours can bleed a little, but as long as there is a definite change then this should be fine. 

 

I'd just also ask you to check the Hub is out in the open and is not hot at all to the touch?

 

Thank you. 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Nigel_F
  • 47
  • 0
  • 17
Dialled in
259 Views
Message 8 of 11
Flag for a moderator

Re: Red light on hub 3

Yes, it is open with ventilation all around. It feels warm, not hot.

0 Kudos
Reply
Zach_R
  • 3.45K
  • 115
  • 241
Forum Team
Forum Team
227 Views
Message 9 of 11
Flag for a moderator

Re: Red light on hub 3

Hi @Nigel_F,

If you ever experience a red light on the front of your Hub 3 when in router mode, please follow these steps regardless of the router being hot to the touch.

• Turn the power switch off on the back of the Hub.
• Ensure the Hub is upright, in a well-ventilated location, and, if at all possible, out of direct sunlight.
• Then use the power switch to turn the unit back on. The Hub should now operate normally.

If after carrying out those steps you continue to have a red light on the front of the Hub 3 in router mode, please let us know so we can investigate and assist further.

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Nigel_F
  • 47
  • 0
  • 17
Dialled in
216 Views
Message 10 of 11
Flag for a moderator

Re: Red light on hub 3

@Zach_R it is in Modem Mode. It seem the red light is actually supposed to be magenta.

0 Kudos
Reply