Menu
Reply
Highlighted
  • 24
  • 2
  • 1
On our wavelength
83 Views
Message 1 of 4
Flag for a moderator

Random disconnects and slow speeds

I'm getting slow speeds and random disconnects at the moment. The connection is one of the newer project lightning ones so I have a powered box outside my house as well as the router. I've tried rebooting bot the router and powering on and off the FTTP box. I've also tried a factory rest of the router but it's not helped.

Upload speeds are just fine.

 Any ideas?

Thanks

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

12350000002.538256 qam13
2139000000238256 qam1
31470000002.238256 qam2
41550000002.538256 qam3
51630000002.738256 qam4
61710000002.938256 qam5
7179000000338256 qam6
8187000000338256 qam7
9195000000338256 qam8
10203000000338256 qam9
11211000000338256 qam10
12219000000338256 qam11
13227000000338256 qam12
142430000002.438256 qam14
152510000002.238256 qam15
162590000002.238256 qam16
172670000002.238256 qam17
18275000000238256 qam18
192830000001.538256 qam19
202910000001.538256 qam20
212990000001.538256 qam21
223070000001.538256 qam22
233150000001.538256 qam23
243230000001.538256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.9120
2Locked38.93520
3Locked38.9890
4Locked38.9290
5Locked38.9290
6Locked38.9260
7Locked38.9230
8Locked38.6230
9Locked38.9280
10Locked38.9270
11Locked38.9120
12Locked38.9160
13Locked38.6230
14Locked38.6190
15Locked38.980
16Locked38.9160
17Locked38.9120
18Locked38.6110
19Locked38.990
20Locked38.9250
21Locked38.9150
22Locked38.9230
23Locked38.9630
24Locked38.91350

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940003431.5512064 qam4
23260000031.5512064 qam5
34620000031.5512064 qam3
45370000031.5512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0030
2ATDMA0000
3ATDMA0010
4ATDMA0010

 

0 Kudos
Reply
Highlighted
  • 24
  • 2
  • 1
On our wavelength
81 Views
Message 2 of 4
Flag for a moderator

Re: Random disconnects and slow speeds

Network Log

Time Priority Description

20/10/2020 17:09:49noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/10/2020 12:29:14noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt062+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/10/2020 12:29:14ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/10/2020 11:57:20noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/10/2020 09:37:9criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
18/10/2020 15:25:4noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/10/2020 19:22:51criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/10/2020 09:18:19noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 21:17:59noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-bbt062+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/10/2020 21:17:59ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:02:54criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:02:45criticalDHCP FAILED - Discover sent, no offer received;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/10/2020 03:20:2noticeSW download Successful - Via NMS
14/10/2020 03:18:15noticeSW Download INIT - Via NMS
09/10/2020 23:22:1criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:05:47noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/10/2020 17:29:5noticeUnit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/10/2020 17:28:28noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/10/2020 17:24:45criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
09/10/2020 17:24:8Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
Highlighted
  • 12.13K
  • 942
  • 1.55K
Alessandro Volta
61 Views
Message 3 of 4
Flag for a moderator

Re: Random disconnects and slow speeds

I would say that your Upstream Power Levels are too low.

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13940003431.5512064 qam4
23260000031.5512064 qam5
34620000031.5512064 qam3
45370000031.5512064 qam2

 

You will likely need an engineer to put them back into spec.

You can either phone in (08:00 is the best time) or wait on here for a few days until one of the VM Forum Staff comes along.

If you wait on here Do Not bump the thread it will put it further down the VM 'to do list'.

+++++++++++++++++++

In the meantime can you set up a Broadband Quality Monitor (BQM) at thinkbroadband.com - this will give you an insight into what is happening with the signal at the other side of the Hub, it will take a few hours to get any kind of trend showing although you should post the link straight away.

Post a link to your BQM on here.

Instructions for posting BQM Link

Under your BQM graph are two links in red.

Click the lower link (Share Live Graph) then click generate.

Copy the text in the Direct Link box, beware, there may be more text than you can see.

On here click the Link icon (2 links chain to the left of the camera icon)

In the URL box paste the link you copied and in the ‘text to display’ box write My BQM then click OK - you can post the link straight away.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
Highlighted
  • 24
  • 2
  • 1
On our wavelength
29 Views
Message 4 of 4
Flag for a moderator

Re: Random disconnects and slow speeds

Thanks for that, at the risk of jinxing it I think I've sussed the disconnect and slow download problem.

It only seems to do it when the Hub 3 is in router mode. Pop it modem mode and the connection is stable and fast, revert back to router and its slow for both wired and wireless devices and the disconnects come back.

The issue with that is that my non-virgin router is really old and the wi-fi is poor, even worse that the Virgin hub's wifi. I know I've bumped this up now but I'll wait a for VM to get back to me on here and see what they suggest. No real rush in getting it sorted now that I have a temporary fix and they are asking people not to call unless they have to.

0 Kudos
Reply