Menu
Reply
KenB42
  • 2
  • 0
  • 0
Joining in
158 Views
Message 1 of 3
Flag for a moderator

Quickstart install has not worked

I've just switched to Virgin and am already regretting it. I've installed the Quick Start kit and am getting a flashing green light. Judging by another post I've read here, I'll need an engineer to come out. However, it's impossible to get through on the phone - I've been on hold for what feels like forever. Is there any other way of getting in touch with customer services other than by phone?!

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
152 Views
Message 2 of 3
Flag for a moderator

Re: Quickstart install has not worked

All new installs / replacement electronic equipment need to be activated.

You can try the Activation number -  0800 953 9500 

Best time to phone is 08:00

Or

You can wait on here for one of the VM Staff to pick up the thread but this may take a few days.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
KenB42
  • 2
  • 0
  • 0
Joining in
108 Views
Message 3 of 3
Flag for a moderator

Re: Quickstart install has not worked

Finally managed to get through and engineer booked for next week. Fingers crossed...

0 Kudos
Reply