Menu
Reply
espadana
  • 3
  • 0
  • 0
Tuning in
126 Views
Message 1 of 6
Flag for a moderator

QuickStart - wrong socket?

Hello folks,

I have just booked a QuickStart installation for an M350 broadband package. The box should arrive this Friday and I did not book an engineer visit.
However, I was just reading through the online manuals and I am not sure whether I have the right socket. The Virgin box I have inside my house looks like this:

IMG_7924.jpg

However, the manual speaks of one of these boxes:

espadana_0-1619599742024.png

So... do I need an engineer to come and change the box, or will the one I have be enough?...

Thanks for the help!

 

Kind regards,

Bruno

 

0 Kudos
Reply
Adduxi
  • 2.91K
  • 220
  • 622
Trouble shooter
112 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: QuickStart - wrong socket?

No that box will not work, it's the old telephone socket.  Look outside for the brown omnibox from VM and follow the cable inside.  It may just be a cable somewhere and no box.

espadana
  • 3
  • 0
  • 0
Tuning in
106 Views
Message 3 of 6
Flag for a moderator

Re: QuickStart - wrong socket?

Thanks for the quick reply! I have been looking everywhere in the house (we just moved in) and can only find another broadband box which looks like the right socket, but is not by Virgin Media.

I managed to book an engineer visit for Saturday, so they should be able to help - hopefully, we will have lost just one day of service. Thanks again for the help - I will close this for now, as hopefully Virgin themselves will be able to help!

 

EDIT - ,,,or I would close it, if I knew how!... 😂

0 Kudos
Reply
Adduxi
  • 2.91K
  • 220
  • 622
Trouble shooter
101 Views
Message 4 of 6
Flag for a moderator
Helpful Answer

Re: QuickStart - wrong socket?


@espadana wrote:

Thanks for the quick reply! I have been looking everywhere in the house (we just moved in) and can only find another broadband box which looks like the right socket, but is not by Virgin Media.  <snip>


Ah, the box may not be Virgin, as there were many Companies prior to merging, e.g. NTL, Telewest, so the name is irrelevent.

espadana
  • 3
  • 0
  • 0
Tuning in
95 Views
Message 5 of 6
Flag for a moderator

Re: QuickStart - wrong socket?

Ah, that's good news. Hopefully it will work, then. I should get the equipment on Friday, I will try setting it up myself in that case. If it works, perfect, if not, then hopefully the engineer will sort it out on Saturday.

Thanks again, Adduxi, much appreciated!

0 Kudos
Reply
Adduxi
  • 2.91K
  • 220
  • 622
Trouble shooter
67 Views
Message 6 of 6
Flag for a moderator
Helpful Answer

Re: QuickStart - wrong socket?


@espadana wrote:

Ah, that's good news. Hopefully it will work, then. I should get the equipment on Friday, I will try setting it up myself in that case. <snip>


Just remember you may need to phone to get it activated.  Despite VM saying the Hubs are pre-activated, sometimes they are not 😉

0 Kudos
Reply