cancel
Showing results for 
Search instead for 
Did you mean: 

QuickStart help

Fae184
Joining in

Hi,

I have have had my Virgin Media hub delivered earlier today, however after setting up am only getting a green flashing light. I have checked all the cables again, unplugged and reconnected them, and tried the reset button with no results. I also called the number in my instillation guide, this was only automated but it said my broadband connection had been activated on their end. I was wondering if there was anything else I could try, or will I need to book an engineer visit? If so is this possible to do online?

Many thanks in advance,

Fae

2 REPLIES 2

goslow
Alessandro Volta

@Fae184 wrote:

Hi,

I have have had my Virgin Media hub delivered earlier today, however after setting up am only getting a green flashing light. I have checked all the cables again, unplugged and reconnected them, and tried the reset button with no results. I also called the number in my instillation guide, this was only automated but it said my broadband connection had been activated on their end. I was wondering if there was anything else I could try, or will I need to book an engineer visit? If so is this possible to do online?

Many thanks in advance,

Fae


If you have connected the kit and gone through the activation process with no luck, your cable may be disconnected somewhere between your home and the cabinet in the street.

Call the pre-installation and delivery team on 0800 052 1734, explain the problem and request a technician to remedy.

Akua_A
Forum Team
Forum Team

Hi @Fae184 

Welcome to our services and our community forums. Thank you for your first post.

Sorry to hear you had issues with your installation. I can however see that you were able to contact our team to resolve this Do you need any further help?

Thanks,

Akua_A
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs