Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
169 Views
Message 1 of 9
Flag for a moderator

QuickStart- No internet connection

hello

i received my QuickStart kit today but I can’t get it to connect to the internet. 
I’ve previously had virgin elsewhere but this is a new package in a new property. 
I can’t get the hun to connect to the internet it just flashes green with no data lights on. 

When I check for faults it states that the account is disconnected and to contact VM.

However trying to contact VM over the phone or online message is impossible and I’ve tried on and off for 4 hours today. 

ive tried everything online and now I’m at a loss. 

please help

Tags (2)
0 Kudos
Reply
Highlighted
  • 15.23K
  • 1.2K
  • 3.58K
Very Insightful Person
Very Insightful Person
160 Views
Message 2 of 9
Flag for a moderator

Re: QuickStart- No internet connection

have you activated the hub - some come already activated but not all - if you think its activated then you need to get a tech to sort it - VM will book one via here but they will be a few days getting to the thread

____________________

Tony
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
129 Views
Message 3 of 9
Flag for a moderator

Re: QuickStart- No internet connection

Yes it is activated, but still just flashing green. I’ve rebooted it but no change. I had an issue with the connection wires from the white box as there was only a black cable with two co-axle attachments so I borrowed a bit from the old VM box and wires, could this be the problem? 

0 Kudos
Reply
Highlighted
  • 15.23K
  • 1.2K
  • 3.58K
Very Insightful Person
Very Insightful Person
122 Views
Message 4 of 9
Flag for a moderator

Re: QuickStart- No internet connection

no idea if thats the problem - if the hub is activated and you are still getting a flashing green light then its a connection problem

not really understanding what you have changed and used - some photos might help - talk of twin coax or twin connections suggests sky cable/setup and what is the white box

again photos will help

____________________

Tony
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
101 Views
Message 5 of 9
Flag for a moderator

Re: QuickStart- No internet connection

ED093886-9C51-4166-AF07-CA552D37A34D.jpeg

4B7651B9-FBF2-43E2-A11C-049DA2902A25.jpeg

This is what I have coming in the house. The brown box outside looks in order however I’ve not opened it and the cables run up (I like in a first floor flat) and in appropriately.  

0 Kudos
Reply
Highlighted
  • 15.23K
  • 1.2K
  • 3.58K
Very Insightful Person
Very Insightful Person
98 Views
Message 6 of 9
Flag for a moderator

Re: QuickStart- No internet connection

that looks like sky shotgun cable - VM cable is single and thicker - guessing sky did their usual trick and fed their cable through the hole VM had drilled - so you need to do some more investigation - open the internal white box and see if they left the VM cable and isolator - unfortunately they usually cut the cable on the outside and pull it out to feed their cables though

if the cable and isolator are still there then connect to that - if they have removed the isolator and left the cable you need one of these

https://www.diy.com/departments/tristar-data-cable-coupler/571706_BQ.prd

if they cut the VM cable then you need a tech to sort things out

____________________

Tony
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
78 Views
Message 7 of 9
Flag for a moderator

Re: QuickStart- No internet connection

No isolator behind the box just the cable coming in, how will I know if the cable has been cut? 

0 Kudos
Reply
Highlighted
  • 15.23K
  • 1.2K
  • 3.58K
Very Insightful Person
Very Insightful Person
60 Views
Message 8 of 9
Flag for a moderator

Re: QuickStart- No internet connection

is that another cable or just the one in the photo - again post a photo with the cover removed

if its another cable connect it to the hub and see if the connection works - if it works you can use the connector i linked to to connect the cable that came with the hub or ring for a tech to fit an idolater 

____________________

Tony
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
56 Views
Message 9 of 9
Flag for a moderator

Re: QuickStart- No internet connection

Thank you for all the help and advice but miracles do happen and I managed to speak to someone after a long wait of 120 mins and an engineer is booked for Wednesday 

0 Kudos
Reply