Menu
Reply
addv182
  • 3
  • 0
  • 0
Joining in
121 Views
Message 1 of 4
Flag for a moderator

Quick Start Connection

Hi. New Virgin customer but slightly confused about the required connection for Fibre 100 Quick Start.

I'm moving in to a new property at the beginning of May, the landlord told me that the previous owners had Virgin hence us thinking it would be simple to to do the same.

Initially I was told by Virgin that I couldn't get internet to the property but finally told we could after about 2 hours of phone calls, so we signed up to the Quick Start kit. This is where it gets slightly confusing. 

,Virgin told me I needed a Virgin connection box to be in the property but the landlord cannot find this anywhere, there's just a cable as per this picture:

20210416_085829_resized.jpg

Virgin have said they're 95% certain that I should be able to install the Quick Start kit and be good to go once activated, but I'm a bit concerned this won't be the case and we'll need to get an engineer out. I work from home so having decent internet running is absolutely essential so trying to anticipate any issues that might come up.

Can anyone confirm if I'll be able to get the Quick Start up and running by connecting the cable as per the pic, or would an engineer need to come to install the wall box? And does anyone know how long it usually takes an engineer to come out if needed? I've been told 24-48 hours but this seems optimistic.

Thanks.

0 Kudos
Reply
Christy_D
  • 1.3K
  • 192
  • 211
Forum Team
Forum Team
119 Views
Message 2 of 4
Flag for a moderator

Re: Quick Start Connection

Hi there

Best thing for us to do here is to check the address for you to 100% be sure that you can order quickstart.

Let me pop you a private message to help you with this.

Thanks

Christy


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
-tony-
  • 16.54K
  • 1.31K
  • 3.91K
Very Insightful Person
Very Insightful Person
104 Views
Message 3 of 4
Flag for a moderator

Re: Quick Start Connection

wait for @Christy_D  PM i assume he could not see the pic at the time he replied - the cable certainly looks like VM - it may be that the original install was simply a cable from the external box or external connection - the fact it is white means its connected to the input which is usually a black cable

if you or the landlord follow that cable back it may reveal the internal box if you want to check

other than that you can connect that cable directly into the hub and assuming there is a connection back to the cabinet you should be good to go - the down side of that is you may not have an isolator in the circuit - the quickstart comes with an isolator cable for such installs which you should add - to do that you will need one of these

https://www.diy.com/departments/tristar-data-cable-coupler/571706_BQ.prd - add that and then the quickstart cabe before the hub

____________________

Tony
0 Kudos
Reply
Christy_D
  • 1.3K
  • 192
  • 211
Forum Team
Forum Team
101 Views
Message 4 of 4
Flag for a moderator

Re: Quick Start Connection

*Update*

The address looks serviceable. It has had service here in March this year so that cable should be live still.

Thanks

Christy


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply