Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
934 Views
Message 1 of 7
Flag for a moderator

Problems setting up the Echo Dot 2nd Generation

I bought this Echo Dot yesterday but am having problems setting it up. During set up the Amazon network appears as it should however when I click on it my Virgin connection is disconnected and I can't get any further. Please can anyone suggest what I might try to try and get it fully installed?

0 Kudos
Reply
Highlighted
  • 84
  • 9
  • 14
Up to speed
930 Views
Message 2 of 7
Flag for a moderator

Re: Problems setting up the Echo Dot 2nd Generation

Hi

If I remember rightly you need to connect to the Echo "network" 

From Amazon site -

In the Alexa app, open the left navigation panel and then select Settings.

Select your device and then select Update Wi-Fi. If you're adding a new device to your account, select Set up a new device instead.

On your Amazon Echo device, press and hold the Action button for five seconds. The light ring changes to orange and your mobile device connects to your Amazon Echo device. A list of available Wi-Fi networks appear in the app.

The Alexa app may ask you to manually connect your device to your Amazon Echo device through your Wi-Fi settings.Select your Wi-Fi network and enter the network password (if required). If you don't see your Wi-Fi network, scroll down and select Add a Network (for hidden networks) or Rescan.

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
921 Views
Message 3 of 7
Flag for a moderator

Re: Problems setting up the Echo Dot 2nd Generation

Hi,many thanks for your prompt reply and advice. I've followed what you said,this is what appears in the app. " Go to your Wi-Fi settings on this computer and select the Amazon-ate network. It may take up to a minute to appear. After connecting to Amazon-XXX, you can continue setup." A few seconds after connecting to Amazon my connection to Virgin is disabled and then I get the following message in the Alexa app: Your Echo Dot was unable to connect to your Wi-Fi network. Please exit setup and try again. Visit Help for troubleshooting tips.Error 6:1:103:8:2

Having set one up in a matter of minutes at another property last week I thought this would be straight forward!

0 Kudos
Reply
Highlighted
  • 84
  • 9
  • 14
Up to speed
915 Views
Message 4 of 7
Flag for a moderator
Helpful Answer

Re: Problems setting up the Echo Dot 2nd Generation

Most odd.  I must admit I had a Echo and it took a couple of attempts.  Maybe do a factory reset on the Echo (press and hold the Microphone Off and Volume down buttons at the same time. Wait until the light ring turns orange, which should take about 20 seconds)

Check your VM Broadband is ok and connecting to your device.  Then go through the process again.  

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
904 Views
Message 5 of 7
Flag for a moderator

Re: Problems setting up the Echo Dot 2nd Generation

Did as you suggested but without success,I've contacted their help desk to see what they suggest. I don't understand why my broadband should be disconnecting during the process,hopefully they'll come up with a solution

0 Kudos
Reply
Highlighted
  • 84
  • 9
  • 14
Up to speed
902 Views
Message 6 of 7
Flag for a moderator
Helpful Answer

Re: Problems setting up the Echo Dot 2nd Generation

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
884 Views
Message 7 of 7
Flag for a moderator

Re: Problems setting up the Echo Dot 2nd Generation

Excellent! thanks very much, the link sorted the issue,very grateful to you

0 Kudos
Reply