Menu
Reply
NiraiKanai
  • 2
  • 0
  • 0
Joining in
213 Views
Message 1 of 4
Flag for a moderator

Problem with first installation

Hello,

this morning I received my Virgin Hub 3.0 and I proceeded with the Quick Installation, following the instructions on the guide online. I waited for the Virgin Hub 3.0 to update its firmware, or so I was told when checking on 192.168.0.1, but when it finished I couldn't connect at all. The base light of the Virgin Hub is orange, other lights are all turned off. If I check the status on the admin page, it says that WiFi is good to go, but I have the Internet Access denied. What can I do about that? Thank you in advance.

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
204 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Problem with first installation

Did you phone in to get the Hub activated ?

 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
NiraiKanai
  • 2
  • 0
  • 0
Joining in
196 Views
Message 3 of 4
Flag for a moderator

Re: Problem with first installation

Do I have to do it? There is nothing like that written on the guide. I wouldn't even know who I have to call in that case.

(I haven't requested a home phone, if it can help)

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
191 Views
Message 4 of 4
Flag for a moderator

Re: Problem with first installation

Hub Activation number -  0800 953 9500 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply