Menu
Reply
zack666
  • 2
  • 0
  • 0
Joining in
322 Views
Message 1 of 6
Flag for a moderator

Pre-installation not done correctly

I had a team out to fit the fibre cable, they were here about an hour and told me the cable was now fitted and to wait for the virgin engineer, once the virgin engineer came, he told me that the line was not done properly and there was no signal, i called virgin and was assured someone would be out to come and fix the issue that day, no such person turned up,  i have called 20 times and no-one has been willing to help me, virgin say i'm not officially a customer yet so their hands are tied and the pre-installation team are useless, i was supposed to be fully setup by now, how can i get any help ?

0 Kudos
Reply
Gareth_L
  • 10.81K
  • 602
  • 1.2K
Forum Team
Forum Team
297 Views
Message 2 of 6
Flag for a moderator

Re: Pre-installation not done correctly

Hi zack666

Sorry to hear this has happened

I am able to look into this for you 

I will need to send you a private message to get some details 
If you can check the purple envelope top right of your screen that would be great 
Regards     
Gareth_L

0 Kudos
Reply
Gareth_L
  • 10.81K
  • 602
  • 1.2K
Forum Team
Forum Team
289 Views
Message 3 of 6
Flag for a moderator

Re: Pre-installation not done correctly

Thanks Zack

Those details were perfect 

I can see the notes now and what I shall do is get this escalated to our Service and Regional Managers for your area

I have used the Mobile number on your account as a contact number, 

Normally we will give you a call and arrange a site visit 

Don't worry we will get you all set up asap 

Gareth_L

0 Kudos
Reply
zack666
  • 2
  • 0
  • 0
Joining in
286 Views
Message 4 of 6
Flag for a moderator

Re: Pre-installation not done correctly

Hi Gareth,

 

Do you know when they will come back to me ?, every time I have been told this, it's always 24hrs and I never receive any call back. 

Thanks,

Zack

0 Kudos
Reply
Gareth_L
  • 10.81K
  • 602
  • 1.2K
Forum Team
Forum Team
226 Views
Message 5 of 6
Flag for a moderator

Re: Pre-installation not done correctly

I have passed this onto the Service and Install Managers for you Zack

Gareth_L

0 Kudos
Reply
Gareth_L
  • 10.81K
  • 602
  • 1.2K
Forum Team
Forum Team
186 Views
Message 6 of 6
Flag for a moderator

Re: Pre-installation not done correctly

Hi Zack666

I have just had an email from the engineer 

Saying its all been installed 

I know you will be to busy setting up all your devices

But can you please let me know how things are 

Gareth_L