Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
1,390 Views
Message 1 of 11
Flag for a moderator

Port Forwarding on Hub 3.0

Just installed Hub 3.0. replacing super hub 2ac. Also searched for answers but still stuck.

Have managed to set up some ports but for some reason ports in range 46100 and up are failing. Tried manual config and using uPnP set up by the software I'm trying to use. In both cases the ports are shown in the forwarding list apparently correctly. Only 1 port seems to be working - 5 not.

Is this a problem with the Hub 3.0 as other posts seem to suggest - is there a 'fix' for the apparent configuration failure.

Should maybe add that the forwarding of the same ports was working on the 2ac

0 Kudos
Reply
Highlighted
  • 14.3K
  • 592
  • 1.37K
Alessandro Volta
1,386 Views
Message 2 of 11
Flag for a moderator

Re: Port Forwarding on Hub 3.0

The hub 3 is buggy but you can try and put the ports in order from lowest to highest.

---------------------------------------------------------------
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
1,379 Views
Message 3 of 11
Flag for a moderator

Re: Port Forwarding on Hub 3.0

Thank you Alessandro, tried that and ran test for outgoing ports - all show green.

0 Kudos
Reply
Highlighted
  • 14.3K
  • 592
  • 1.37K
Alessandro Volta
1,368 Views
Message 4 of 11
Flag for a moderator
Helpful Answer

Re: Port Forwarding on Hub 3.0

But thats not going to test your incoming ports you set in port forwarding.

If you can't get your port forwarding working you can put the hub in modem mode and get your own router with 1Gb ports.

---------------------------------------------------------------
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
1,363 Views
Message 5 of 11
Flag for a moderator

Re: Port Forwarding on Hub 3.0

OK Alessandro,

Might have to go that way. How do I go about connecting another router once on modem mode?

Os
0 Kudos
Reply
Highlighted
  • 14.3K
  • 592
  • 1.37K
Alessandro Volta
1,360 Views
Message 6 of 11
Flag for a moderator
Helpful Answer

Re: Port Forwarding on Hub 3.0

You get a router with a WAN port and connect it to the hub have all your devices connected to your router then change the hub in modem mode.
https://www.virginmedia.com/help/virgin-media-hub-modem-mode

---------------------------------------------------------------
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
1,355 Views
Message 7 of 11
Flag for a moderator

Re: Port Forwarding on Hub 3.0

OK sir, thank you.

Os
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Joining in
1,262 Views
Message 8 of 11
Flag for a moderator

Re: Port Forwarding on Hub 3.0

An update .. turns out the 'problem' was not with the new router rather the effect of a Windows Update - Defender to be precise no longer allowing the forwarded ports to pass to the machine in question.

Troubleshooter fixed the problem and all is now well. Thank you for assistance and hope this finding may be of use to others.

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
559 Views
Message 9 of 11
Flag for a moderator

Re: Port Forwarding on Hub 3.0

Hi, Alessandro,

I bought a router (Archer C7), connected it to the Hub 3.0. Hub is now in modem mode, wifi via C7 is working. BUT...

I still can't make port forwarding work. Firewall is enabled on the hub. Port forwarding settings in C7 are, I believe, correct: static IP and I'm choosing ports that shoud be "openable" (8080 and various others). I don't have Mac nor Norton firewall on, VPN is switched off. But ports still come out as closed.

Would you have any direction where to start investigating the issue? Where might be the problem? Is this solvable or whatever the router, port forwarding with Virgin just won't work (as outcomes in many discussions in this forum suggest)?

Thanks for your help, much appreciated. 

0 Kudos
Reply
Highlighted
  • 4.75K
  • 871
  • 1.26K
Very Insightful Person
Very Insightful Person
551 Views
Message 10 of 11
Flag for a moderator

Re: Port Forwarding on Hub 3.0

Hello

If the hub is in modem only mode then the port forwarding is dealt with by your own router as all ports are sent straight over to the C7, so it is very strange do you have the firewall off/on on your own router.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply